Jump to content
johnfrank

Ramps 1.4 and Arduino

Recommended Posts

Posted · Ramps 1.4 and Arduino

Hello, today my printhead fan stopped working and after tests with a polymeter i found that there is a problem in the pcb board. I have an UMO+. The question is that i bought a ramps 1.4 with arduino 2560 because i am waiting for my support ticket and i cant stand so many days without printing. The problem is that i cant find UMO+ firmware to upload on arduino and some i found in here dont communicate with the printer. Also Cura doesnt recognise the printer. Any thoughts?

Thanks, John

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Survey: Understanding your workflow
      Interact with future concepts and aim to collect your feedback and opinion. In particular, if this would/could be a welcome addition to your 3D printing workflow. Interested?
      • 0 replies
    • Coronavirus: Let's do our part
      Through this post I would like to further explain what we are doing, and what you could be doing. 
      Our efforts consist of 2 layers. First; connect medical institutions and hospitals to (local) 3D Printing hubs to help them print parts of which a 3D model already exists. And second, contribute to design the necessary part and then have it printed via a (local) 3D printing hub. Experts are available from within Ultimaker and from within our network of 3D printing experts.
        • Like
      • 46 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!