Jump to content
Ultimaker Community of 3D Printing Experts

Material not comming out


Recommended Posts

Posted · Material not comming out

Hi,

I have been using my ultimaker 2 3D printer for a few months but now it is starting to glitch...

The material from the nozzle barely comes out and I can't manage to print anything. I've tried the atomic method and more but I still haven't manage to get it work.

Does anybody have a solution to this problem?

Thx,

Zephir

  • Share this post


    Link to post
    Share on other sites
    Posted · Material not comming out
    Might be time to replace the PTFE coupler (the little white piece at the end of the bowden tube in the head).

    Well,

    I have been trying to get some filament come out from the nozzle directly, with the nozzle detached from the UM2... So it doesn't come from the bowden tube...

    Any help with that?

  • Share this post


    Link to post
    Share on other sites
    Posted · Material not comming out

    After you've performed a few atomics, can you see light through the nozzle?

    Also, you say that you're trying to push filament through with the nozzle detached from the UM2. Whenever I've tried that it doesn't really work as the filament melts and spills over the sides rather than going into the nozzle.

    How about temperature. If you do "Maintenance -> Advanced -> Heat up nozzle" and observe the temp as it goes up, does it look like it's rising normally? When you're at printing temp and touch some filament to the side of the nozzle, does it melt?

    Is the third fan working?

  • Share this post


    Link to post
    Share on other sites
    Posted · Material not comming out

    Yes:

    - I can see a tiny bit of light.

    - The temp rises normally: about 5 celcius a second.

    - The filament does melt when I touch it.

    PS: the material does come out but twice a slow as usual, even it I increase the material flow.

  • Share this post


    Link to post
    Share on other sites
    Posted · Material not comming out

    which materials have you been using?

    My block problem was after this order: pla, abs, pla, semiflex, ninjaflex, (block), atomic cleaning with pla removing lots of abs, perfect print again. Do it again and again

  • Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Talking additive | The 3D printing podcast
        Why should we be the only ones asking questions? Join us and ask Jabil all your questions on September 22nd 5pm CET
          • Like
        • 3 replies
      • Ultimaker masterclass: Optimizing your Ultimaker Cura workflow
        Save your seat for either broadcast on September 23.
        What will you learn?
        · Best practices for iterative print preparation and every lesson you should learn from each print
        · The right way to use per-object settings and when they are most useful
        · Easy-to-use resources for anyone who wants to develop their own printer definitions, plugins, or print profiles
        · How to optimize print profile settings and whether to “keep” or “discard” changes
        · When is the right time to export your drawing from CAD? (Based on Ultimaker Cura’s surprising power as 3D control software)
        · And a whole lot more tips and tricks!
         
        How can I join?
        This free masterclass will take place twice:
        1. 11am CEST (5pm SGT, 5am EDT)
        2. 5pm CEST (11am EDT, 8am PDT, 11pm SGT)
          • Like
        • 0 replies
      • Do you use 3D printing at work? Let us know
        It doesn't matter if you are using 1 Ultimaker or 10, there is inspiration in everything. We're looking for ...
        • 1 reply
    ×
    ×
    • Create New...