Jump to content
Sign in to follow this  
kyma5

Netfabb starts printing in the air

Recommended Posts

Posted · Netfabb starts printing in the air

Hi folks,

I've assembled my UM and wants to print with the current version of Netfabb.

I've calibratedthe platform (Z axis) with a sheet of paper and the four srews, set the endstop.

Before starting, I've moved manually the Head in the 0-0-0 Position.

If I start to move the Head with the curser control x / y works fine. But z not! It moves down, but not up again to the 0,00. It stopps ca 10mm under the head.

So the first print starts in the air, 10 mm over the platform.

I've found no topic for this problem.

Thomas

Share this post


Link to post
Share on other sites
Posted · Netfabb starts printing in the air

Hi,

forget my question! It is solved:

A small grub screw on the steppersite of the Z axis wasn't fixed......

Sorry!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!