Jump to content
Ultimaker Community of 3D Printing Experts

Netfabb starts printing in the air


kyma5
 Share

Recommended Posts

Posted · Netfabb starts printing in the air

Hi folks,

I've assembled my UM and wants to print with the current version of Netfabb.

I've calibratedthe platform (Z axis) with a sheet of paper and the four srews, set the endstop.

Before starting, I've moved manually the Head in the 0-0-0 Position.

If I start to move the Head with the curser control x / y works fine. But z not! It moves down, but not up again to the 0,00. It stopps ca 10mm under the head.

So the first print starts in the air, 10 mm over the platform.

I've found no topic for this problem.

Thomas

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...