Jump to content
swordriff

UM2 not working

Recommended Posts

Posted (edited) · UM2 not working

Hey!

Joar in the forum has an UM2 which will not work,  total underextrusion.

We have changed heater, sensor, block, adjusted extruder.

He has not been able to contiuously test the temperature.

He says he will rerurn the UM2 and "do something else".

Seems a professional and very computer literate guy.

Could it be the mainboard?

Is there a way to help him or should he return the machine to RS ONLINE.

SANDER help us?

Edited by Guest

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!