Jump to content
Ultimaker Community of 3D Printing Experts

Need help with getting the second extruder port up and running!


AcuteAngle

Recommended Posts

Posted · Need help with getting the second extruder port up and running!

So we have the first extruder printing beautifully, but we are interested in hooking up two Structur3D Discov3ry Paste Extruders to the printer. We are having trouble getting the second extruder port to work at all, and would really appreciate some help finding a solution. Perhaps with a software upgrade, official or unofficial?

  • Link to post
    Share on other sites
    Posted · Need help with getting the second extruder port up and running!

    Ask the designers of the Structur3D Discov3ry Paste Extruders? I've never heard of them before, so I cant help you with it.

     

    Alright, I'll try their forums as well, but is there a way to get the second extruder working in general? We just want it to be able to respond in Cura when connected via USB, and to hopefully print with it eventually.

  • Link to post
    Share on other sites
    Posted · Need help with getting the second extruder port up and running!

    In general getting the 2th extruder (feeder motor + heater + temp sensor) to work is fairly simple, just needs to be turned on in the firmware. Here's how I did it (&links to where I got the info).

    Basically get the UM2 (you have a UM2??) firmware from github, change a few parameters, and compile again using arduino software, upload the .hex file to your machine using cura.

    http://ultimaker.com/en/community/view/10657-a-different-multi-extrusion-approach-um-tool-printhead-changer?page=27#reply-107302

  • Link to post
    Share on other sites
    Posted · Need help with getting the second extruder port up and running!

    In general getting the 2th extruder (feeder motor + heater + temp sensor) to work is fairly simple, just needs to be turned on in the firmware. Here's how I did it (&links to where I got the info).

    Basically get the UM2 (you have a UM2??) firmware from github, change a few parameters, and compile again using arduino software, upload the .hex file to your machine using cura.

    http://ultimaker.com/en/community/view/10657-a-different-multi-extrusion-approach-um-tool-printhead-changer?page=27#reply-107302

     

    Alright I'll give it a try, and thanks for the info, I've been looking all over the place for a how to guide to get this project rolling!

  • Link to post
    Share on other sites
    Posted · Need help with getting the second extruder port up and running!

    Am I correct that you only need to hook up the extruder motor? No heater? Keep us updated on your progress please. ... like to so your results.

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...