Jump to content
Sign in to follow this  
wout

Seizure in early printing process

Recommended Posts

Posted · Seizure in early printing process

Hi,

Lately I have a lot of trouble printing large pieces. Prints seem to stop earlier and earlier in the process. Only a month ago I printed pieces reaching the limits of the Ultimaker's print area (19x19x20cm taking about 20 hours) but now I can not even reach 10% of a total print, mostly it stops before 5%. At first I thought the machine driving my Ultimaker was the problem (an old 17" Core Duo iMac) but today I connected my brand new maxed out MacBook Air resulting in even worse results. It really is the hardware (or firmware) seizing. What should I do?

I bought my Ultimaker in December 2011 and I am using RepG 0035 with Marlin/Sprinter and Slic3r to generate the gcode. This setup worked like a charm before. But suddenly I have a lot of trouble. Any hints on going from here?

Share this post


Link to post
Share on other sites
Posted · Seizure in early printing process
Hi,

Lately I have a lot of trouble printing large pieces. Prints seem to stop earlier and earlier in the process. Only a month ago I printed pieces reaching the limits of the Ultimaker's print area (19x19x20cm taking about 20 hours) but now I can not even reach 10% of a total print, mostly it stops before 5%. At first I thought the machine driving my Ultimaker was the problem (an old 17" Core Duo iMac) but today I connected my brand new maxed out MacBook Air resulting in even worse results. It really is the hardware (or firmware) seizing. What should I do?

I bought my Ultimaker in December 2011 and I am using RepG 0035 with Marlin/Sprinter and Slic3r to generate the gcode. This setup worked like a charm before. But suddenly I have a lot of trouble. Any hints on going from here?

What exactly is seizing up? here is a list of things that could happen:

1. Arduino: seemingly just stops doing anything, midprint. Cause: multiple, but most likely spikes from the power supply, use a power surge power strip, to separate dirty AC spikes from reaching the power brick, and/or stop using your vacuum cleaner while printing (especially in the US, where appliances and AC power are just plain crap)

2. Mac: make sure you use a good USB cable, if it wiggles, and/or has questionable contacts, use a fresh one

3. set your mac to never sleep

4. use print run to send your gcode to the printer: http://koti.kapsi.fi/%7Ekliment/printrun/

Share this post


Link to post
Share on other sites
Posted · Seizure in early printing process

The whole machine just friezes, I can see the Arduino blinking underneath but all motos stopped. Also the print progress indicators in RepG get stuck. The USB cable is fine, it is the same one I used since the beginning with two magnetic ends and the Mac never goes to sleep. So I suspect the Arduino stopping due to peaks in the power supply like you are suggesting. It happened since we moved to a new place therefore I am quite certain. I will try the power surge power strip.

Printrun looks great but seems to be lacking one feature I often use in RepG, the travel rate multiplier.

Share this post


Link to post
Share on other sites
Posted · Seizure in early printing process

Ok, I think I found it. A fridge was connected on the same circuit. It seems to be fixed now but I will know for sure tonight when he is done. Thanks for your help!

Share this post


Link to post
Share on other sites
Posted · Seizure in early printing process

I have do add something: I used to have almost the same problem as you do. Except my printer didn't stop, it just missed some steps making the whole print unusable.

The ultimaker is extremely sensitive to a dirty AC network. Every time i switched on the light in the basement where my ultimaker is, the prints shifted. (Guess how long i had to figure that out :roll: ) The next thing I do is installing a Line filter. I hope that works... if not I consider buying a cheap online USV.

Share this post


Link to post
Share on other sites
Posted · Seizure in early printing process

Since I moved the fridge to another circuit it has been printing non stop. So that seemed to be the problem indeed.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 65 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!