Jump to content
Ultimaker Community of 3D Printing Experts
Odolyte

Slicing problem with Cura on printrbot simple ?

Recommended Posts

Hi Everyone,

I get something new with Cura 15.04 that is not good... You can check this :

https://www.evernote.com/l/ABjmT26fFFJNH...

When slicing with cura (15.04), i used to have smooth movements of the print head while making infills, now i have these hard movements when going back and forth, making "tak" sounds. This ruins the quality of some prints making ripples on the print's surface. Where does it come from ? Slicing parameters were not changed...(or at least not that i can notice). I already tried travel movement speed, here i'm at 50mm/s like the print speed.

What am i missing?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 24 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 22 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!