Jump to content
Ultimaker Community of 3D Printing Experts
stabilo60

UM2 : Problème avec les murs.

Recommended Posts

Bonjour,

Mon UM2 a déjà pas mal tourné (environ 1000 heures). Depuis quelques jours, les parois sont parsemées de trous. Exemple avec les photos ci-jointes. Pourtant, cette pièce est avec un remplissage de 100 %. J'ai essayé de changer l'épaisseur des parois (ça ne doit pas changer grand chose sur des pièces remplies à 100 % ...), mais rien n'y fait.

Le problème se produit aussi bien avec la buse de 0.6 que celle de 0.8. Le filament n'a jamais posé de problème (PLA classique provenant d'UM).

J'ai cherché sur le forum mais je n'ai rien trouvé.

Si vous avez une piste, je suis preneur :-)

Merci à toutes et à tous.20150704_084205.thumb.jpg.9d06d36e185147c3a0e0a28020d74af4.jpg

20150704_084205.thumb.jpg.9d06d36e185147c3a0e0a28020d74af4.jpg

Share this post


Link to post
Share on other sites

Non, je ne pense pas que ce soit un problème de température. Je mets les paramètres PLA (210 °) comme d'habitude. Les axes sont graissés et huilés correctement, les courroies ne me semblent pas détendues. Je vais faire un essai à 220 ° mais je n'y crois guère.

Share this post


Link to post
Share on other sites

Alors la buse est nickel : Avec le block Olson, quand je change la buse, je mets une température de tête de 120 °, je dévisse la buse et je retire immédiatement le bout de filament qui reste dans la buse. Plus facile et plus rapide à faire que de l'écrire :-)

Par contre je n'ai pas vérifié l'état du téflon. Je le ferai demain quand l'imprimante aura terminé son job.

Je me demandais si ce n'était pas parce que j'arrivais gentiment au bout d'une bobine. Le filament a une courbe plus prononcée qu'en début de bobine (logique, le moyeu est la partie la plus petite ...). Ce qui fait que le filament frotte plus dans le bowden. Bref, j'ai pris une bobine neuve, mais ça n'a rien changé.

J'ai baissé la vitesse à 60 % directement sur l'imprimante. Pour l'instant, ça a l'air d'aller. Ce qui est bizarre c'est que ça se produit aussi bien avec la buse de 0.6 qu'avec celle de 0.8

Le résultat demain, la pièce prend plus de 22 heures pour être imprimée (c'est long de remplir à 100 % ...).

Je ferais un retour d'info demain, mais déjà merci à vous tous.

Share this post


Link to post
Share on other sites

Question alakon (!) : Est-ce que la température ambiante pourrait avoir une influence ? Comme il fait plus de 30 degrés, je suppose que le filament est un peu moins rigide et que, de ce fait, l'extrudeur va pousser un filament déjà un peu ramolli. Me gourres-je ?

Share this post


Link to post
Share on other sites

Pour les remplissages a 100%, je te conseille de paramétrer cura a 99.9%, ta pièce sera bien remplie a 100% et ca ira beaucoup plus vite.

Si non toute la pièce va être imprimée a la vitesse de la première couche soit 15mm/s par défaut.

Share this post


Link to post
Share on other sites

Je reviens vers vous car je crois avoir trouvé la cause du problème. C'est bien une sous-extrusion. La buse était nickel, j'ai démonté le coupleur en téflon qui est aussi en ordre. Alors je me suis penché du côté du feeder. J'ai celui de Robert (première photo).

20150705_131147.thumb.jpg.57981095e3a8c2ba4191e386d863c8af.jpg

Or, le bras qui supporte le roulement à bille (galet presseur) n'a plus sa forme d'origine. Enfin, plus tout à fait.

20150705_131156.thumb.jpg.598c30692f7f39c9f46a199b6f280b59.jpg

20150705_131205.thumb.jpg.b9b9fbf963379632d73c77e29e16f340.jpg

Bref, j'ai remis le feeder d'origine en attendant de refaire une autre pièce un peu moins "molle".

Merci pour le tuyau pour le remplissage à 99.9 %. Légère, très légère différence, le temps d'impression passe de 21 h. à 7 h. :)

20150705_131147.thumb.jpg.57981095e3a8c2ba4191e386d863c8af.jpg

20150705_131156.thumb.jpg.598c30692f7f39c9f46a199b6f280b59.jpg

20150705_131205.thumb.jpg.b9b9fbf963379632d73c77e29e16f340.jpg

Share this post


Link to post
Share on other sites

La remise du feeder d'origine a résolu le problème. Par contre, je suis confronté à une nouveauté pour moi ... La pièce suivante est imprimée avec un taux de remplissage de 99.9 % (pour accélérer l'impression).

Les côtés de la pièce ne sont pas droits, le contraire de pattes d'éléphants. C'est pas trop grave pour cette pièce, mais ça m'interpelle ... Vous avez déjà vu ce phénomème ?

Précision : La pièce est tournée à 90 ° pour la photo. Donc, la vue que vous voyez c'est comme si on regardait le plateau par sa tranche.

PLA, température 210 °, plateau à 60 °. Buse de 0.8, épaisseur des parois 1.6 mm.

20150706_123611.thumb.jpg.cabfb3c2837227d87d252b41984e00fc.jpg

20150706_123611.thumb.jpg.cabfb3c2837227d87d252b41984e00fc.jpg

Edited by Guest

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!