Jump to content
gave06

UM2: problème d'axes. Et de feeder?

Recommended Posts

Posted (edited) · UM2: problème d'axes. Et de feeder?

Bonjour à tous !

Nouveau dans le monde de l’impression 3D je viens de recevoir mon Ultimaker 2.

Après 2-3 petites impressions « test » qui se sont bien passées. Les problèmes sont vites arrivés.

1 : Décalage de l’impression sur l’axe Y

Mon impression se décale sur l’axe Y plus ou moins régulièrement d’une couche à l’autre.

Voici par exemple ce que me donne un cylindre ou encore une autre pièce qui devait monter verticalement.

5a330f5644b28_IMG_00241.thumb.JPG.dbb7a19927dad87a65d27e19b47516b4.JPG

5a330f5600bae_IMG_00231.thumb.JPG.3255548b2aec7c7548d1689bb1f2455b.JPG

J’ai inspecté et resserré toutes les poulies des axes et des moteurs tout en les marquant avec un marker : aucun décalage des axes lors de l’impression suivante alors que la pièce s’imprime avec un décalage sur l’axe Y.

En essayant de bouger la tête d’extrusion à la main quand la machine est éteinte, je ne remarque aucun point d’accro ni de difficulté à la déplacer (même force à utiliser que pour l’axe X).

2 : le plateau « tombe » de plusieurs millimètres plutôt que juste une couche résultant en une belle barbapapa si l'imprimante continue a tourner.

5a330f56cdb1b_IMG_00251.thumb.JPG.54aef1aa12184578c0e293d50e988003.JPG

Ma vis est bien graissée. Ici aussi lorsque je bouge l’axe à la main je ne sens ni accro ni difficulté à monter le plateau.

Lors des impressions, les moteurs des axes ne font pas de bruit bizarre même à l’instant du décalage de X ou du décrochage de Z.

3 : le moteur du feeder fait des « tac tac » de temps en temps et fait un petit retour en arrière. Est-ce normal ?

 

J’imprime plutôt lentement à 20 mm/sec pour des couches de 0.2mm ce qui me fait d’après Cura du 1.4mm^3/s et le filament semble sortir correctement. En tous cas les pièces (quand les axes ne bug pas) sont très jolies et ne souffrent pas de sous extrusion.

Je ne sais pas si cela peut vous être utile mais je suis sur la version 15.04 de Cura.

Merci beaucoup pour toutes vos réponses et votre aide !

EDIT 07.07.2015 13:30 :

Une vidéo d'une impression :

 

5a330f5644b28_IMG_00241.thumb.JPG.dbb7a19927dad87a65d27e19b47516b4.JPG

5a330f5600bae_IMG_00231.thumb.JPG.3255548b2aec7c7548d1689bb1f2455b.JPG

5a330f56cdb1b_IMG_00251.thumb.JPG.54aef1aa12184578c0e293d50e988003.JPG

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · UM2: problème d'axes. Et de feeder?

Bonjour !

1/ commence par vérifier le serrage des poulies et la tension des courroies moteur (X et Y)

de l'info ICI et ICI pour la tension des courroies moteur.

2/ pareil : vérifie le serrage de ton moteur en Z

3/ C'est normal d'avoir un tac tac tac du moteur : c'est une sécurité quand il n'arrive pas à pousser le filament dans le bowden.

Par contre, si le filament n'arrive pas à être poussé c'est qu'il y a un problème d'extrusion : buse bouchée, problème sur la première couche (faire une bonne calibration du plateau).

Si il y a d'autres avis.

Share this post


Link to post
Share on other sites
Posted · UM2: problème d'axes. Et de feeder?

Pour les couches qui se décalle ça vient probablement d'une poulie comme dit darkdvd

Pour le probleme avec l'axe z tu es certain que ça tombe de quelques mm?

Share this post


Link to post
Share on other sites
Posted · UM2: problème d'axes. Et de feeder?

Pour le Z, en fait, je pense que ça peut venir du CAD....

Share this post


Link to post
Share on other sites
Posted · UM2: problème d'axes. Et de feeder?

Bonjour,

Merci pour vos réponses, les courroies sont bien tendues, les poulies sont bien serrée mais je ne sais pas comment atteindre le bas de la vis en Z afin de vérifier qu'elle soit bien serrée.

J'ai pu emprunter une GoPro afin de filmer une impression et ses problèmes. bien plus que juste du déplacement sur l'axe Y comme auparavant, elle fait du grand n'importe quoi. Je soupçonne mon imprimante est possédée ;)

 

Pour vous c'est un retour directe en garantie ou je peux essayer de faire quelque chose?

Je pense que ce n'est ni un problème de CAD ni de STL, j'ai essayé avec plusieurs fichiers de plusieurs sources dont les fichier de base déjà présents sur la carte SD à l'achat et cela ce passe à chaque fois.

Merci!

Share this post


Link to post
Share on other sites
Posted · UM2: problème d'axes. Et de feeder?

En effet on le voit bien sur la vidéo à 0.06 le plateau chute puis 1.29 - après je n'ai pas regardé !

Si encore en garantie voit avec le SAV - elle vient de chez makershop ? appel les ! ils feront le nécessaire- Pro

Share this post


Link to post
Share on other sites
Posted · UM2: problème d'axes. Et de feeder?

Hello! alors j'ai eu une réponse du centre de réparation agréé par Ultimaker en Suisse.

Il me propose de diminuer le courent en Z, ce qui devrait empêcher ces "sauts".

Pour le problème de l'axe X il me dit que c'est un problème de serrage des poulies, ce que j'ai déjà vérifier, ce n'est pas ça, je les ai déjà toute resserrées et marquées, il n'y a pas de décalage.

Si vous avez d'autres idées c'est avec plaisir. Je vous tiens au courent de la réponse du gars.

A+ et merci encore

Share this post


Link to post
Share on other sites
Posted · UM2: problème d'axes. Et de feeder?

...étrange....

Essaye de re-flasher ton imprimante et de formater la carte SD avant de remettre un fichier dessus.

Share this post


Link to post
Share on other sites
Posted · UM2: problème d'axes. Et de feeder?

Bon alors j'ai réduis les courent des moteurs X/Y/Z à 1200 mAh et j'ai lancé une impression d'environ 15 heures cette nuit:

Aucun problème, la pièce est parfaite. <3

Je viens d'en relancer une autre voir si ce n'était pas juste de la chance mais j'y crois!

Encore merci pour votre aide!

Share this post


Link to post
Share on other sites
Posted · UM2: problème d'axes. Et de feeder?

J'ai posé la question aux autres modérateurs et en effet il semblerait que ce soit la solution.

Apparement la chaleur de l'été et les moteurs ne font pas bon ménage. Ca chauffe trop et du coup ça loupe des step.

Réduire le courant permet de réduire la chaleur

Share this post


Link to post
Share on other sites
Posted · UM2: problème d'axes. Et de feeder?

J'ai également cette chute de plateau de temps en temps "diminuer le courent en Z" c'est a dire?

Share this post


Link to post
Share on other sites
Posted · UM2: problème d'axes. Et de feeder?

Tu vas dans Maintenance->Advanced->Motion settings->Current Z

Et tu met 1200 au lieu des 1300 par défaut.

Tu peux faire pareil pour les axes Y et X si besoin

Share this post


Link to post
Share on other sites
Posted (edited) · UM2: problème d'axes. Et de feeder?

ok merci je testerai ca à mon retour de vacance ;)

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · UM2: problème d'axes. Et de feeder?

Et la question : baisser la valeur permet-elle d'obtenir de meilleurs résultats sur les prints ?

Share this post


Link to post
Share on other sites
Posted · UM2: problème d'axes. Et de feeder?

Alors ça, aucune idée, mais si ça permet au moteur d'être plus précis (attention, il ne faut pas non plus trop baisser la valeur sinon il risque de faire pas assez de pas plutôt que trop) il y a surement une relation entre la précision du moteur et de la pièce. Après de la à remarquer quelque chose à l’œil nu je ne suis pas si sur que ça...

En tout cas depuis que j'ai diminué le courant des moteurs mon imprimante tourne niquel!

Share this post


Link to post
Share on other sites
Posted · UM2: problème d'axes. Et de feeder?

salut

j'ai le même soucis de saut d'axe Z

j'ai tout changé moteur, axe, écrou, carte electronique et rien

j'ai juste remplacé mes ressort de plateau par des beaucoup plus souples et la magie a opérée...

a+

Share this post


Link to post
Share on other sites
Posted · UM2: problème d'axes. Et de feeder?

salut

j'ai le même soucis de saut d'axe Z

j'ai tout changé moteur, axe, écrou, carte electronique et rien

j'ai juste remplacé mes ressort de plateau par des beaucoup plus souples et la magie a opérée...

a+

 

Merci pour le retour. A confirmer avec le temps...

Share this post


Link to post
Share on other sites
Posted · UM2: problème d'axes. Et de feeder?

bonjour, après plusieurs impression je confirme que ces défauts ont bien disparus définitivement, j'ai même remonté mes intensités moteur a fond

Share this post


Link to post
Share on other sites
Posted · UM2: problème d'axes. Et de feeder?

Bonsoir à tous,

j'ai eu ces problèmes de décalage sur l'axe Y de 15-20mm sur

des objets différents et à des hauteurs différentes5a33117bae629_photo(1).thumb.JPG.5fbf6201fbad0d5fe135d339916af2f1.JPG

j'ai réglé les poulies plusieurs fois au cas ou... Mais rien y fait. J'ai remarqué par

contre que mon axe se décalais de 3-4min vers l'extérieur se pourrait il que ca vient de là?

merci d'avance pour vos réponses

Modèle: Original +

5a33117bae629_photo(1).thumb.JPG.5fbf6201fbad0d5fe135d339916af2f1.JPG

Share this post


Link to post
Share on other sites
Posted · UM2: problème d'axes. Et de feeder?

@Stateofalex C'est mieux de faire un sujet à part :)

Est ce que tes courroies courtes touchent les parois? Si oui ça vient probablement de la.

Sinon un décalage la plupart du temps c'est les poulies mal serrées

Share this post


Link to post
Share on other sites
Posted · UM2: problème d'axes. Et de feeder?

Slt! je ne savais pas trop comment faire.

Non elles ne touchent pas les parois et les poulies sont serrées au max.

Par contre mon axe se décale vers l'extérieur, enfin vers l'arrière de la machine.

Les pièces de 20-30 minutes l'impression est top, passer 30 min ca bug et l'axe du moteurX

saute de nouveau.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 20 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!