Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up
halex

z endstop stuck or broken

Recommended Posts

Posted · z endstop stuck or broken

hello Doctor,

I hava an error message on an Ultimaker 2 saying : "z endstop stuck or broken" and that i shhould contact ultimaker support.

i started having problems last week, 3 prints in a row skiped a layer and ended up like a ball of hairs.

also started to make weird bang noises where i couldnd define where it came from, the bed falling down a few layers in middle of a print made me think of the Zaxis, i could hear like sand noise in the 2 big bars on z, so i opened from Under and cleaned them, also the two big ballbearing z.

i wiggled the bed to rebuild it the right way, hoping it would work.

That's when i got the error message "endstop stuck/broke" and it makes terrible noises.

I tested the endstop throught a circuit with a led, and the led goes on and off no problem.

could it be the board ?

I have a few clients waiting for their orders, please help me quickly.

Share this post


Link to post
Share on other sites
Posted · z endstop stuck or broken

How çan I post a Video ? When i press the video icon it closes the webpage, I use an iPad

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...