Jump to content
Ultimaker Community of 3D Printing Experts

Cura 15.06.02 does not create infill in shaft

Recommended Posts


today I wanted to print a small holder.

I sliced it with new Cura 15.06.02 and watched the layers first.

But new Cura does not create any infill inside the shaft (around layer 44).

In the bottom and top it creates infill again.

Then I sliced it with the old Cura 15.02.01 and this one creates the infill without any problems as you can see here:


Why the new Cura 15.06.02 does not create the infill where the shaft is?



I wanted to provide the STL-file here but in this forum I cannot see any option to add an STL file.

If someone knows how to do it please tell me ;-)

Edited by Guest

Share this post

Link to post
Share on other sites

Hi dim3nsioneer,

thanks for reply. Here what it looks like in legacy Cura x-ray view:


'Fix horrible' is set to 'Combine everything (Type A)' but I never set this - I hink this is the default?

But even if I disable it legacy Cura creates infill as expected - new Cura doesn't :-(

Edited by Guest

Share this post

Link to post
Share on other sites

Hi gr5,

today I found some time to check further but all give same result.

Here is the screenshot for 24% infill:


(click with right mouse button and choose 'Open in new tab' to get it in full size)

I also tested with 10%, 99%, 100% all with same result. :-(

Edited by Guest

Share this post

Link to post
Share on other sites


today I downloaded Cura 15.09.81 beta and did a test on this issue.

It seems that the problem is solved - however I face two issues:


I set 50% infill density. But the infill density from Cura 15.02.1 is more dense compared to 15.09.81 beta (please compare to the  picture in my first post in this thread)

(I played a littlebit. If I set infill to 80% on 15.09.81 then it seems to be same as 50% in 15.02.1). So for some reason 50% on both version do not give same infill.

- Why is this?



If layer view is turned on and I use up/down arrow on keybord to move through the layers then the layer is changed as expected but the 3D view rotates at same time!?!

BTW I am on Windows 7 professional 64Bit

Edited by Guest

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Our picks

    • Architect Contest | Entourage 01.
      Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled models can really help to get your idea across. But besides your main model, there is more needed to get your idea across vividly! An architect regularly uses various entourage sets to help bring these ideas and models to live. 
        • Like
      • 9 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 17 replies

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!