Jump to content
Ultimaker Community of 3D Printing Experts
Phalconheart

Cura 15.06.2 inconsistant infill issues

Recommended Posts

There seems to be inconsistent results depending on what value you enter for the infill amount. I had proper results at 30% and 20%, but at 25% the infill lines were randomly spaced and nowhere close to 25%.

20_Infill.jpg

25_Infill.jpg

30_Infill.jpg

This is not just a display bug as I actually printed a model with these odd random infills and it actually printed with the infills as displayed in Cura.

Any ideas as to why?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!