Jump to content
Ultimaker Community of 3D Printing Experts
Phalconheart

Cura 15.06.2 inconsistant infill issues

Recommended Posts

There seems to be inconsistent results depending on what value you enter for the infill amount. I had proper results at 30% and 20%, but at 25% the infill lines were randomly spaced and nowhere close to 25%.

20_Infill.jpg

25_Infill.jpg

30_Infill.jpg

This is not just a display bug as I actually printed a model with these odd random infills and it actually printed with the infills as displayed in Cura.

Any ideas as to why?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 24 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 23 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!