Jump to content
Ultimaker Community of 3D Printing Experts

Branchement de l'électronique sur une Original+


LaurentG
 Share

Recommended Posts

  • Replies 66
  • Created
  • Last Reply

Top Posters In This Topic

Posted · Branchement de l'électronique sur une Original+

C'est une cassure nette ! on dirait qu'il est coupé par une pince d'un coup sec !

C'est le filament de base reçu avec la machine (argenté).

Vous en pensez quoi ? Peut-être faut-il bien préchauffer, pousser un peu à la main pour décoincer puis imprimer ? C'est peut-être dû au retrait ?

Mon hypothèse serait qu'il refroidit et se bloque dans la buse et quand je relance une impression il est tiré violemment et casse.

Need Help :)

Je peux réutiliser ce filament cassé (le laisser dans le bowden) ?

  • Link to post
    Share on other sites

    Posted · Branchement de l'électronique sur une Original+

    Un test que je ferais:

    modifier le gcode pour que l'imprimante débite 100mm de filament dans le vide. Comme ça tu peux voir si le pb viens bien de la partie entre le feeder et la buse.

    de souvenir:

    G1 Z15.0 à remplacer par G1 Z50 comme ça le plateau descends plus bas à l'amorçage

    G1 F200 E3 à remplacer par G1 F200 E100 comme cela ça extrude 100mm de filament avant de démarrer le print.

    Tu peux modifier ces valeur dans Start/end GCODE

  • Link to post
    Share on other sites

    Posted (edited) · Branchement de l'électronique sur une Original+

    - Que ton filament ne se casse pas tout seul dans le bowden

    - que ton imprimante est capable d'imprimer à l'infini.

    - ça te permet de voir si le flow est régulier

    - ça purge ce qu'il y'a dans la buse et le hot end isolator avant l'impression

    - ça fait fructifier mes actions chez Ultimaker car du coup tu consomme plus de filament ^^

    De mon coté j'imprime toute l'année avec G1 F200 E45   et pas de soucis d'amorcage ;)

    Edit:  si tu as la bonne t° d'extrusion alors le filament qui sort devrait faire des petites boucles.   si ça fait des patés c'est trop chaud ou trop froid/

    Edited by Guest
  • Link to post
    Share on other sites

    Posted (edited) · Branchement de l'électronique sur une Original+

    Ah.

    Ah...

    Aaaaah.

    Ah aussi ?!

    Mouais :)

    Ok je teste après !

    EDIT : j'ai testé... J'ai nettoyé la buse à l'atomic, le filament est sorti tout propre. Après l'équilibrage, les 3 carrés ont mis du temps à venir mais à la fin ils étaient là. Les 100mm de fil sont tombés en faisant de belles boucles. Et quand l'impression a commencé, un peu de fil seulement est sorti et a glissé sur le plateau. Croyant que c'était un manque d'adhésion, j'ai remis de la colle et ai recommencé. Moins de fil est sorti pour les 100mm. Presque rien par la suite... Un seul quadrillage aux traits mal finis... Je n'ose même pas tirer le fil du feeder pour le rappeler et voir s'il est rompu ou non. :(

    Edited by Guest
  • Link to post
    Share on other sites

    Posted · Branchement de l'électronique sur une Original+

    une petite video ?

    tu imprimes à quelle vitesse ? qu'elle hauteur de première couche ?

    Tu refait un calibrage à chaque impression ?

    Quand tu vois que rien ne sort, appui sur le plateau avec un doigt pour le descendre d'un mm et voir si la plastique sort.

  • Link to post
    Share on other sites

    Posted · Branchement de l'électronique sur une Original+

    Je pars demain matin :(

    Je verrai si je peux vite essayer pour te montrer.

    J'ai pris les réglages de base en High en changeant juste la t° du plateau à 60°C et en ajoutant tes 10cm de fil.

    Oui je recalibre a chaque fois car j'ai remarqué que ça bougeait quand je passais la spatule, le sopalin ou le chiffon. Mais les carrés c'est surtout pour "lancer" le filament.

    J'ai peut-être trop serré la vis du feeder, le ressort est entièrement compressé. Parce qu'avant elle ne l'était pas assez.

    Pour appuyer sur le plateau je ne sais pas si c'est une bonne idée, comme dit les 10cm avaient du mal à sortir alors que la buse est espacée du plateau d'après tes réglages.

  • Link to post
    Share on other sites

    Posted · Branchement de l'électronique sur une Original+
    image.thumb.jpg.b3b82b00b7ecd9fe59e39c2935581a56.jpg

    image.thumb.jpg.b3b82b00b7ecd9fe59e39c2935581a56.jpg

  • Link to post
    Share on other sites

    Posted · Branchement de l'électronique sur une Original+
    image.thumb.jpg.638b0c85f0c36fa1b2ef036350a15b22.jpg

    image.thumb.jpg.638b0c85f0c36fa1b2ef036350a15b22.jpg

  • Link to post
    Share on other sites

    Posted · Branchement de l'électronique sur une Original+

    image.thumb.jpg.b6d55099e604af025708f8628a0c8a2b.jpg

    image.thumb.jpg.5d9a06da6cf527b693bfe725dc21e5fb.jpg

    image.thumb.jpg.3d79a69456c11d4edbe1c2201d6498d4.jpg

    image.thumb.jpg.ac29fead94a547abfaf85c0dad8faffe.jpg

    image.thumb.jpg.9df945ff9fdf20fd6d7c3f96aa8a150b.jpg

    image.thumb.jpg.b9c22bc581630a64dba1b1125960afb3.jpg

    Bon, désolé j'ai pas pu prendre de vidéo j'étais short, mais voilà des photos du plateau, feeder, 10cm bien tombés, 10cm mal tombés, coupure du filament…

    image.thumb.jpg.b6d55099e604af025708f8628a0c8a2b.jpg

    image.thumb.jpg.5d9a06da6cf527b693bfe725dc21e5fb.jpg

    image.thumb.jpg.3d79a69456c11d4edbe1c2201d6498d4.jpg

    image.thumb.jpg.ac29fead94a547abfaf85c0dad8faffe.jpg

    image.thumb.jpg.9df945ff9fdf20fd6d7c3f96aa8a150b.jpg

    image.thumb.jpg.b9c22bc581630a64dba1b1125960afb3.jpg

  • Link to post
    Share on other sites

    Posted (edited) · Branchement de l'électronique sur une Original+

    image.thumb.jpg.b6d55099e604af025708f8628a0c8a2b.jpg

    On est d'accord que sur cette photo le levier du feeder est en position débrayée et que donc ce n'est pas la position que tu as lorsque tu imprimes. ?

    image.thumb.jpg.3d79a69456c11d4edbe1c2201d6498d4.jpg

    Ce petit tas ne semble pas correspondre à une extrusion de 100mm de filament.  20/25 tout au plus

    Edited by Guest
  • Link to post
    Share on other sites

    Posted · Branchement de l'électronique sur une Original+

    Voilà, il manque bien du filament. Et sur l'autre il y en a encore moins. Quel levier ? Si j'imprime comme ça... :O

  • Link to post
    Share on other sites

    Posted · Branchement de l'électronique sur une Original+

    Essaye de jeter un oeil à ça, peut-être.

     

  • Link to post
    Share on other sites

    Posted · Branchement de l'électronique sur une Original+

    Ah ok... Je suis vachement loin de l'objectif en fait. Je n'avais même pas pensé a changer ça, je ne savais pas qu'il y avait LA manière pour la mise en place. Merci encore… j'essayerai en rentrant :) (en priant pour que ça marche)

    Merci beaucoup vous gérez dans les diagnostics.

  • Link to post
    Share on other sites

    Posted (edited) · Branchement de l'électronique sur une Original+

    Ah ok... Je suis vachement loin de l'objectif en fait. Je n'avais même pas pensé a changer ça, je ne savais pas qu'il y avait LA manière pour la mise en place. Merci encore… j'essayerai en rentrant :)(en priant pour que ça marche)

    Merci beaucoup vous gérez dans les diagnostics.

     

    Alors, ça marche, ça y est ?

    Moi j'ai eu un autre souci aujourd'hui.

    Mon filament a cassé dans le feeder, mais je sais pertinemment pourquoi.

    Le porte-bobine en bois fourni avec la machine, désolé si certains y arrivent bien, mais je le trouve merdique au possible. Quand la bobine ne tombe pas, alors elle ne tourne pas.

    C'est ce qui m'est arrivé, tout à l'heure. Elle n'a pas voulu tourner, et le feeder a cassé le filament en voulant le tirer.

    Donc je pense que la prochaine impression que je ferai sera un nouveau porte-bobine (j'en ai trouvé un paquet sur thingiverse) qui sera plus confortable pour faire tourner la bobine.

    Edited by Guest
  • Link to post
    Share on other sites

    Posted · Branchement de l'électronique sur une Original+

    He ho je suis en vacances ! 8)

    Moi aussi je vais en imprimer un autre.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share


    • Our picks

      • Ultimaker showcase | April 2022 | 4pm CEST | 10am EDT
        I'm excited because I've personally produced this showcase event, so if you are curious what else I'm up to nowadays, come check it out and say hi in the chat! It would mean a lot! 
          • Thanks
          • Like
        • 4 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...