Jump to content
Ultimaker Community of 3D Printing Experts
Folgaz

Problème: impression qui se décale au fur et à mesure sur XY

Recommended Posts

Hello tout le monde!

J'ai un soucis lors de certaines impressions, notamment en ce qui concerne de grandes pièces.

Au fur et à mesure que les couches sont imprimées, celles-ce se décalent sur les axes X et Y. Un peu comme si le plateau pivotait sur un axe verticale...

De quoi cela peut-il provenir? Cura?

La pièce ne sort pas des côtes du plateau mais c'est limite quand même.

Cura01.thumb.JPG.018476e6a1450b9bd7ab1c95debabe05.JPG

Sur cette photo, la pièce devrait être bien verticale...

20150720_133710.thumb.jpg.d1180357a074053469ebe96eb06b33e7.jpg

Merci de votre aide.

Cdlt

Cura01.thumb.JPG.018476e6a1450b9bd7ab1c95debabe05.JPG

20150720_133710.thumb.jpg.d1180357a074053469ebe96eb06b33e7.jpg

Share this post


Link to post
Share on other sites

Tu peux vérifier les poulies dans un premier temps il faut regarder si elle ne tournent pas sur l'axe et que les petites vis sont bien serrées. Tu dois avoir la clé normalement , elle est avec le pack de livraison.

l'idée c'est d'arriver à caler toutes les entretoises sur le bâti et de venir bloquer avec la poulie avec de serrer.

Pour les courroies c'est rare sur une UM2 surtout en X/Y.

Share this post


Link to post
Share on other sites

Parfait merci!

Les vis des moteurs n'étaient plus très tendues. Peut-être une des causes.

Pour les poulies je les ai toutes resserrées, bien qu'elles l'étaient apparemment bien.

Qu'entends-tu par câler les entretoises? Pousser les poulies au max en bout d'axe?

Dsl je vois seulement maintenant que tu avais mis un tuto en lien...8)

+

Edited by Guest

Share this post


Link to post
Share on other sites

Parfait merci!

Les vis des moteurs n'étaient plus très tendues. Peut-être une des causes.

Pour les poulies je les ai toutes resserrées, bien qu'elles l'étaient apparemment bien.

Qu'entends-tu par câler les entretoises? Pousser les poulies au max en bout d'axe?

Dsl je vois seulement maintenant que tu avais mis un tuto en lien...8)

+

Oui , les entretoises servent de référence d'alignement moteur.

Share this post


Link to post
Share on other sites

Merci.

Bon hé bien j'ai tout serré, poussé les poulies contre les entretoises en veillant que les axes soient centrés, resserré les moteurs et... toujours un décalage en X...

J'ai bientôt plus de cheveux... :(

Je ne vois pas d'où vient le problème.

J'ai démonté les moteurs pour dévisser et revisser les poulies, plus facilement, et tenté de les appuyer au maximum contre le moteur.

J'ai suivi le tuto précité. Mais elles ne bougent pas d'un poil, comme si elles étaient serties. Est-ce normal?

Quelle contrôle aurais-je pu manquer?

Pour info mon UM2 affiche env. 200h au compteur.

Slts

Share this post


Link to post
Share on other sites

Je fais mes tests avec le cube de paramétrage d'usine. 24/24mm

Impression plein centre.

Pas de brim.

Vit 1 ère couche 35mm/s

Vit imp 50mm/s

J'ai même resserré les supports d'arbres en Z et tout ce qui touche au plateau.

Mais tjs là.

Je vais bien finir par trouver mais ça fait un bon moment que je butte...

À+

Share this post


Link to post
Share on other sites

si ton impression penche c'est certain que ça vient d'une poulie ou d'une courroie, sur mon UMO j'avais la courroie qui touchait légeremenr la parois ça suffit a décaler l'impression.

Des fois tu as aussi l'impression que les poulies sont bien serrées mais ca peut quand même bouger un peu.

Petite astuce, utiliser une clé torx plus tot que les clés héxagonale, tu as une meilleure prise pour sérrer

Share this post


Link to post
Share on other sites

Merci encore à vous!

Au moins le problème à l'air d'être clair.

Y'a plus qu'à...

Hier j'ai commencé à tout reprendre depuis le début.

Je vais bientôt pouvoir refaire des tests.

Les vis ne sont pas d'une qualité incroyable. En même temps il faut dire que c'est du petit donc plus fragile.

Je n'ai pas encore vérifié mais savez-vous si c'est du métrique ou anglais?

Où puis-je trouver leurs côtes?

À+ ;)

Share this post


Link to post
Share on other sites

MDR!

Excellent ton test :p

Encore merci!

Donc j'ai tout repris depuis le début et...

je crois que j'en ai fini avec ces problème de "Pise"...

Voyez plutôt.

20150730_125734.thumb.jpg.05aefaa382c251d8e762fb203adfc699.jpg

Ça ne penche plus! 8)

J'ai cependant trouvé un autre défaut durant l'impression...

Cela imprime, lors du remplissage, deux lignes, un espace, deux lignes etc...

J'ai vu le problème sur le forum il y a très peu de temps mais je ne sais plus où :(

Ce défaut à un nom?

A noter que j'utilise depuis peu un nouveau produit d'accroche pour plateau, le Dimafix.

QUE DU BONHEUR!!!

La différence est hallucinante!

A+

20150730_125734.thumb.jpg.05aefaa382c251d8e762fb203adfc699.jpg

Share this post


Link to post
Share on other sites

Bonsoir,

encore une bonne partie de la journée à désosser mon UM2...

Je n'arrive pas à éradiquer ce fichu problème.

Pour ce qui est de l'inclinaison de l'impression c'est réglé, du moins il me semble.

Mais en ce qui concerne les stries j'ai bientôt tout essayé... :(

Je me demande si certaines poulies ne sont pas voilées.

Sans parler de ces fichues vis de fixation des moteurs. Il faut dire que pour le prix, le système est assez "grailleux"... :angry:

Je me demande également si les supports des moteurs ne s'enfoncent pas dans le châssis (panneau) de la machine au fur et à mesure que l'on visse (???).

En plus de vos nombreux conseils, je me suis encore intéressé à CA, puis à CECI et évidemment encore CA.

Je me répète mais je ne sais plus où attaquer le problème.

J'en reviens aux poulies. Lorsque je déplace la tête sur les deux axes, une ou deux poulies paressent excentriques. D'ailleurs je sens bien une résistance irrégulière dans ces mouvements. Je parle bien de faire ces manipulations machine éteinte.

J'hésite à commander de nouvelles poulies mais de meilleures qualité. De même pour la visserie et pourquoi pas adapter de nouveaux supports moteurs.

Enfin voilà, ça va long.... :p

EDIT

Je crois aussi que le problème est survenu il y a un moment déjà. Comme j'ai extrudé quasiment que du noir jusqu'à maintenant, le défaut ne saute pas aux yeux.

A++

Edited by Guest

Share this post


Link to post
Share on other sites

Oui pas fastoche...

A vrai dire je ne trouve pas où trouver le paramètre du diamètre dans Cura.

Je ne sais pas si c'est une question de voilage à proprement parler, mais c'est bien une question de jeu ou de décalage dans une pièce mobile. On voit bien que le résultat ou le défaut, s'obtient par les va-et-vient de la tête d'impression. C'est une bonne idée de contrôler s'il y a du jeu à la tête d'impression, mais je n'en ai pas trouvé.

A++

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!