Jump to content
Ultimaker Community of 3D Printing Experts

Problème de calibrage en hauteur


Recommended Posts

Posted · Problème de calibrage en hauteur

Bonjour à tous!

Novice en impression 3D, je viens tout juste d'acheter et de monter mon Ultimaker Original + (UMO+).

Tout a l'air d'être bien monté, cependant je rencontre 2 problèmes qui m'empêchent de commencer à imprimer :

- 1er problème, déjà rencontré par certains membres je crois : lors du calibrage à l'aide de Cura, aucun des boutons ne fait monter la plaque, tous la font descendre. J'ai essayé de désinstaller/réinstaller plusieurs fois Cura (comme certains ont déjà fait), mais rien n'y fait. Mes tests ont été faits avec la version 15.04

-2ème problème : j'ai tout de même essayé de lancer une impression. Je m'arrange pour que la calibrage "Auto-home" m'indique bien les trois coordonnées à 0 ( X = 0, Y = 0, Z = 0). Mais quand je lance l'impression, la plaque s'abaisse et la buse n'est plus du tout en contact avec la plaque. J'arrête l'impression et remet la plaque en position initiale, et maintenant je vois Z = -35.09 (35,09 mm étant approximativement la distance entre la buse et la plaque quand je lance l'impression). Du coup, bin je ne peux rien imprimer... je pense que c'est un problème d'initialisation, mais je n'arrive pas à le corriger.

Tout le reste a l'air de bien fonctionner.

N'hésitez pas à me demander plus de détails!

Merci d'avance au(x) héros qui me débloquera/ont !!

  • Link to post
    Share on other sites
    Posted · Problème de calibrage en hauteur

    Salut,

    Si tu fait bouger l'axe Z depuis le menu " prepare--> Move Z" ça monte et ça descends bien ou ça ne fait que descendre ?

    Il est normal que le plateau descende au tout début de l'impression. ça dure quelques seconde le temps d'extruder un peu de filament et ça doit remonter ensuite.

  • Link to post
    Share on other sites
    Posted · Problème de calibrage en hauteur

    Merci pour vos réponses !

    @Didier : - Non, je n'ai essayé qu'avec la 15.04 et la 15.04.2. Je referai le test avec la version que tu mentionnes ce soir.

    -Mes capteurs de fin de course sont ok!

    @Electromu : oui j'arrive parfaitement à faire bouger l'axe Z avec le controller

  • Link to post
    Share on other sites
    Posted · Problème de calibrage en hauteur

     

    @Electromu : j'ai essayé de calibrer malgré tout la plaque en faisant "Auto home" alors que le logiciel me demande d'appuyer sur "Up" ou "Down" pour calibrer la plaque. Du coup j'ai bien mes trois coordonnées à zéro... jusqu'à ce que je lance une impression. Là, mon Z se décale de 35.09mm

  • Link to post
    Share on other sites
    Posted · Problème de calibrage en hauteur

    Tu imprimes depuis le pc ou la carte SD ?

  • Link to post
    Share on other sites
    Posted · Problème de calibrage en hauteur

    N'ayant pas réussi à calibrer avec le logiciel, j'ai essayé l'impression avec la carte SD.

  • Link to post
    Share on other sites
    Posted · Problème de calibrage en hauteur

    Et ensuite l'impression se déroule avec ce décalage de 35.09mm donc.

    Tu imprimes quoi comme modèle ?

    Tu peux nous donner le fichier en format Gcode de la carte SD ?

  • Link to post
    Share on other sites
    Posted · Problème de calibrage en hauteur

    J'essaie d'imprimer le modèle fourni, le petit robot d'ultimaker. J'ai simplement pris le fichier tel quel ... voici un lien qui permet de le télécharger : https://drive.google.com/file/d/0B5iFB4WbRDSFaTVOdDBHWVpJQk0/view?usp=sharing

    Je vais essayer d'autres versions du logiciel en attendant ton retour :)

  • Link to post
    Share on other sites
    Posted · Problème de calibrage en hauteur

    Bon ça imprime bien.... un poil rapide mais bien...

    je te l'envoi par la poste ?:D

  • Link to post
    Share on other sites
    Posted · Problème de calibrage en hauteur

    Tu peux faire une chtite video ?

    tu as essayé avec d'autres modèles ? le décalage est le même à chaque fois ?

    parce 35 mm ça semble correspondre à la hauteur du robot bizarrement...

  • Link to post
    Share on other sites
    Posted · Problème de calibrage en hauteur

    XD tu as le sens de l'humour toi :p merci de me détendre dans ces premiers moments de tâtonnement un peu stressants

    Sinon, j'ai essayé avec Cura 14.12, 14.09 et 14.07 (pour ce dernier l'UMO+ n'existait pas donc je n'ai pas testé plus bas) mais ça ne marche pas... une autre idée?

  • Link to post
    Share on other sites
    Posted · Problème de calibrage en hauteur

    Alors pour répondre à ta question, oui j'ai essayé avec une autre pièce, un dé que j'ai modélisé (1cm cube). Mais la plaque était toujours positionnée au même endroit

    Sinon, je suis en train d'importer deux vidéos sur Youtube, une pour le problème du calibrage et une pour le problème d'impression.

  • Link to post
    Share on other sites
    Posted · Problème de calibrage en hauteur

    ok je regarde ça se soir ^^

  • Link to post
    Share on other sites
    Posted · Problème de calibrage en hauteur

    Voilà, les vidéos sont sur YouTube, voici les liens :

     

     

    Je paie un coup à boire sur Lille à celui qui me débloque ! :p

  • Link to post
    Share on other sites
    Posted · Problème de calibrage en hauteur

    C'est trop loin Lille... je laisse tomber ^^

  • Link to post
    Share on other sites
    Posted · Problème de calibrage en hauteur

    ouvre ton Gcode avec blocnote ou un autre editeur de texte et supprime la ligne

    G1 Z15.0 F9000 ;move the platform down 15mm

    tu peux mettre juste un ";" devant pour la passer en commentaire et la désactiver.

    on voit bien que le plateau descends de 50mm environ puis remonte de 15 donc c'est que le compteur se perd quelque part dans son compte/décompte.

  • Link to post
    Share on other sites
    Posted (edited) · Problème de calibrage en hauteur

    et un autre test --> toujours dans cette ligne

    G1 Z15.0 F9000 ;move the platform down 15mm

    diminue la valeur F    cela correspond à la vitesse de descente.  Peut être que c'est trop rapide.  essaye F1000  (= 1000mm/minute)

    et modifie aussi la valeur de F à la ligne 27

    G0 F9000 X91.708 Y93.425 Z0.300

    Edited by Guest
  • Link to post
    Share on other sites
    Posted (edited) · Problème de calibrage en hauteur

    Ce serait pas simplement sa position 0 qui est fausse?

    Comme tu n'arrives pas a calibrer le plateau... pour moi le problème a régler est plutot la

    Quand tu fais home sur le controller est ce qu'il enclenche le capteur de fin de course du z (celui du haut).

    J'ai lu sur un autre post que Gr5 conseillait de calibrer avec le controller plutot que Cura. Avec le home du Z en ajustant les 3 vis.

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · Problème de calibrage en hauteur

    Au revisionnage on constate en effet que le ressort à gauche s'écrase un peu quand le plateau touche la buse.

    Donc le capteur fin de course en Z est mal réglé ou ne fonctionne pas.

  • Link to post
    Share on other sites
    Posted · Problème de calibrage en hauteur

    En effet je suis quasiment certain que c'est la position 0 qui n'est pas bien enregistrée. Tout se comporte ainsi.

    Quand je fais home sur le controller, il enclenche bel et bien le capteur Z (certes celui ci n'est pas parfaitement placé, mais pas de 36mm!

    J'ai essayé de calibrer avec la fonction home, mais ça n'arrange rien... Ca n'explique pas un écart aussi grand :/ (et le capteur Z fonctionne, car il est détecté par le logiciel durant le test des capteurs de fin de courses).

  • Link to post
    Share on other sites
    Posted · Problème de calibrage en hauteur

    Tu as essayé la suppression de la ligne de commande de descente du z de 15mm ?

  • Link to post
    Share on other sites
    Posted · Problème de calibrage en hauteur

    Have you tried to use pronterface and send the z movement commands to see if it moves, for example 10mm (up or down). You could measure the distance to see if the zsteps are bad or if it just doesn't work. That could mean that the board has problems...

  • Link to post
    Share on other sites
    Posted · Problème de calibrage en hauteur

    What is pronterface? Where can i download it?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...