Jump to content
jjl71194

Filament grinding

Recommended Posts

Posted · Filament grinding

Hi I've been having a problem with my UM2 recently where the bowden extruder will stop pushing filament through the tube and instead just grind down the filament. I've tried using the atomic method to clean the nozzle and it came out clean. I've opened up the bowden extruder and cleaned out any plastic scraps there. The spring in the bowden extruder is at the lowest tension. The printer will print fine for one print after cleaning out the bowden extruder and using the atomic method, then it will go back to grinding instead of extruding filament for the next print. I print using both ABS and PLA. Can anyone help me fix this? Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!