Jump to content
Ultimaker Community of 3D Printing Experts

Tweak at Z fans not coming on

Recommended Posts

What is your layer height? Assuming it is 0.1mm then you have Cura still ramping up the fans where you set the tweak and the fans are reduced again after the tweak. TweakAtZ does not override Cura settings which come after the tweak.


"Fans only seem to come on using the "Cool" section of Cura and no Tweak at Z activated."

I'm mistaken, the fans did not come on at all with either control. I found that I had fans zeroed in the custom material menu on the UM2 itself. They need to be set to 100%. This seems to override any commands in the gcode. Whats odd though is that the gcode can override the other settings.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

Terms of Use Privacy Policy