Jump to content
Ultimaker Community of 3D Printing Experts
sw-jeong

UM2 - Under extrusion problem

Recommended Posts

You have the same problem on two different printers?

I'll copy paste here the cool answer from @gr5

 

You have severe underextrusion - possibly ending with a nozzle clog due to the filament sitting inside the nozzle at high temp for hours but more likely ground up at the feeder and so no longer extruding.

It can be caused by many things. What is your print speed? Heck here is my standard anser to causes of underextrusion - start with #1 and print slower (half speed) *and* 10C hotter. Another item I don't think is on the list below is if you have too many retractions it can suddenly stop printing due to filament ground flat. But you typically need a hundred retractions on the same layer.

============

As far as underextrusion causes - there's just so damn many. none of the issues seem to cause more than 20% of problems so you need to know the top 5 issues to cover 75% of the possibilities and 1/4 people still won't have the right issue. Some of the top issues:

1) Print slower and hotter! Here are top recommended speeds for .2mm layers (twice as fast for .1mm layers):

20mm/sec at 200C

30mm/sec at 210C

40mm/sec at 225C

50mm/sec at 240C

The printer can do double these speeds but with huge difficulty and usually with a loss in part quality due to underextrusion. Different colors print best at quite different temperatures and due to imperfect temp sensors, some printers print 10C cool so use these values as an initial starting guideline and if you are still underextruding try raising the temp. But don't go over 240C with PLA.

2) Isolator - this is most common if you've printed extra hot (>240C) for a few hours or regular temps (220C) for 100 hours. It warps. It's the white part touching the heater block. Test it by removing it and passing filament though it by hand.

3) Curved filament at end of spool - if you are past half way on spool, try a fresh spool as a test.

4) curved angle feeding into feeder - put the filament on the floor -makes a MASSIVE difference.

5) Head too tight? Bizarrely MANY people loosen the 4 screws on the head by just a bit maybe 1/2 mm and suddenly they can print just fine! Has to do with pressure on the white teflon isolator.

5b) Bowden pushing too hard - for the same reason you don't want the bowden pushing too hard on the isolator.

5c) Spring pushing too hard. Although you want a gap you want as small as possible a gap between teflon isolator and steel isolator nut such that the spring is compressed as little as possible.

6) clogged nozzle - the number one problem of course - even if it seems clear. There can be build up on the inside of the nozzle that only burning with a flame can turn to ash and remove. Sometimes a grain of sand gets in there but that's more obvious (it just won't print). Atomic method (cold pull) helps but occasionally you need to remove the entire heater block/nozzle assembly and use flame.

7) feeder spring issues - too tight, too loose

8) Other feeder issues, one of the nuts holding machine together often interferes with the feeder motor tilting it enough so that it still works but not very well. Other things that tilt the feeder motor, sleeve misaligned so it doesn't get a good grip. Gunk clogging the mechanism in there.

9) Filament diameter too big - 3mm is too much. 3mm filament is usually 2.85mm nominal or sometimes 2.9mm +/- .05. But some manufacturers (especially in china) make true 3.0mm filament with a tolerance of .1mm which is useless in an Ultimaker. It will print for a few meters and then clog so tight in the bowden you will have to remove the bowden from both ends to get the filament out. Throw that filament in the trash! It will save you weeks of pain

9b) Something wedged in with the filament. I was setting up 5 printers at once and ran filament change on all of them. One was slowly moving the filament through the tube and was almost to the head when I pushed the button and it sped up and ground the filament badly. I didn't think it was a problem and went ahead and printed something but there was a ground up spot followed by a flap of filament that got jammed in the bowden tube.

10) Hot weather. If air is above 30C or even possibly 25C, the air temperature combined with the extruder temperature can soften the filament inside the feeder such that it is getting squeezed flat as it passes through the feeder - this is obvious as you can see the problem in the bowden. The fix is to add a desk fan blowing on the back of the printer.

 

Share this post


Link to post
Share on other sites

Also, check your Bowden tubes are nice and clear and filament runs through them without any obvious resistance.

But just as importantly, i would also give your printer a bit of a vacuum and clean - won't help the under extrusion, but it'll look much better in the Thread shots!

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!