Jump to content
Ultimaker Community of 3D Printing Experts

Windows 10


fallen013
 Share

Recommended Posts

So I updated to windows 10 a couple of days ago, I tried to run Cura 15.2 and it said NO. I uninstalled and installed latest version of Cura and it won't even open.

Anyone else had this and any idea on how to get round it?

  • Link to post
    Share on other sites

    Posted (edited) · Windows 10

    I'm working with 15.02.1 and it runs with windows 10

    edit..

    Even the old version 13.04 I use for small and transparent prints still works (Lucky me ):)

    Edited by Guest
  • Link to post
    Share on other sites

    Posted · Windows 10

    I've now even gone as far as stripping out the laptop and doing a clean install of windows 10 and every time I try to start the latest version of Cura it just pops up with will not run and closes down. Run in compatibility more for WIN 7 and 8 and same result. I tried running as admin and it still happens, takes a couple of minutes but just shuts down.

    All my drivers are upto date and It's not leaving me an error file or giving me a reason it won't run.

  • Link to post
    Share on other sites

    I worked with Cura 15.04 and Windows 10 without any crashs. Since yesterday and the update KB3122947 and KB 3116908 - Windows 10 Version 1511 I got crashs of Cura 15.04 and 15.06.

    Hopefully a update will come soon.

  • Link to post
    Share on other sites

    Maybe an update of the display drivers already does the job?

  • Link to post
    Share on other sites

    I already updated the AMD Radeon Driver 15.30.1025

  • Link to post
    Share on other sites

    Posted · Windows 10

    I've updated my windows 10 and since then I can not run any of the versions of Cure, nor the latest version.

    The problem is that I have Simplifly3D and neither is it running after I've updated windows.

    I do not know what I do, I just can not slice anything!

     

  • Link to post
    Share on other sites

    Posted · Windows 10

    Hi,

     

    Check you graphics card drivers and update to the latest version. This could fix the issue. 

  • Link to post
    Share on other sites

    On 20/05/2018 at 13:32, Nicolinux said:

    Oi,

     

    Verifique os drivers da placa gráfica e atualize para a versão mais recente. Isso poderia corrigir o problema. 

     

     

    1899080524_Placadevideo.thumb.png.48c30b64fdbb8a0f4121435c80d5fd77.png

     

    Eu ja atualizei minha placa de video mais não resolveu, já formatei minha maquina e ele não funciona.

    Placa de video.png

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...