Jump to content
Ultimaker Community of 3D Printing Experts
Redster

Es kommt kein Material aus der Düse

Recommended Posts

Hallo,

ich habe gerade die erste Inbetriebnahme meines Ultimaker 2 gemacht.

Ich habe nun das Problem, dass das mitgelieferte Filament zwar eingezogen wurde und auch schon hin zur Düse befördert wurde, aber nicht aus der Düse austritt. Der Vorschubmotor für das Filament an der Rückseite mach „Klopfgeräusche“ und das Filament steht still.

Dieser Vorgang dauert nun schon ca. 10 Minuten.

Das Material für den Testdruck, welches noch in der Düse war, heraus gekommen. Bein neuen Filament wird nicht einmal die Spitze, welche im Extruder liegt angeschmolzen.

Hat jemand eine Idee, woran es liegen könnte?

Danke!

LG

Share this post


Link to post
Share on other sites

Hallo,

ich nehme an das Material gelangt gar nicht durch den PTFE Isulator (das weiße Ding) sonder bleibt am Übergang von der Röhre zum PTFE stecken.

Möglichkeit 1 du ziehst das Material nach hinten heraus und schneidest es mal sehr schräg an dann hat du eine Spitze die besser hinein rutscht.

(zum zurück ziehen entweder Material change wählen oder UM ausschalten und dann ziehen)

Möglichkeit 2 du entfernst mal die Tube am Druckkopf dazu diesen blauen/roten Clip entfernen, das weiße Teil nach unten drücken und die Röhre nach oben ziehen. Dann kannst du mal händisch ein Stück Material durchschieben.

Dazu unter Maintenance advanced die nozzle auf 220Grad aufheizen.

Das wärs mal so fürs erste

Gruß

Share this post


Link to post
Share on other sites

Schein verstopft zu sein.

Wie Johannes schon sag, Rohr raus aufheizen (ich würde sogar auf 260° gehen) ein 10cm langes Stück von Hand reinschieben so weit es geht (nicht zu stark). Dann abkühlen lassen bis etwa 50° dann erst das Stück von oben wieder rausziehen. Jetzt solltest du von oben durch den Druckkopf schauen können. Alles wieder zusammenbauen das Filament 1m abschneiden und neu einsetzten.

Viel Erfolg

Share this post


Link to post
Share on other sites

50°C scheint mir sehr tief für einen cold pull. Aber grundsätzlich das richtige Vorgehen. Wichtig beim Hochheizen (ich denke, 240°C reicht auch) ist, dass manuell Filament vorne zur Düse hinausgedrückt werden kann. Gelingt dies nicht, ist etwas in der Düse, das sie verstopft. In diesem Fall mit einem feinen Draht oder einer Akupunkturnadel von unten in die Düse stechen bis flüssiger Plastik (Achtung Verbrennungsgefahr!) unten rauskommt.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!