Jump to content
Ultimaker Community of 3D Printing Experts

Schiefer/versetzter Druck


Recommended Posts

Posted · Schiefer/versetzter Druck

Hallo zusammen,

ich hab ein Problem mit dem UM2. Seit neuestem werden all meine Ausdrucke schief

21e82ux.jpg

ich hab jetzt die x- und y-achse mit Nähmaschinenöl geölt.

Alle Imbus Schrauben nachgezogen, neue firmware aufgespielt und die Werkseinstellungen geladen, leider immer noch das gleiche Problem. Ich hab das G-Code file auch mit zwei verschiedenen Cura Versionen erstellt, hilft alles nichts.

Habt ihr noch eine Idee, woran es liegen könnte?

lg

Rudi

  • Link to post
    Share on other sites
    Posted (edited) · Schiefer/versetzter Druck

    Hi, check mal ob die x und y Führungen senkrecht zu einander stehen wenn du den Kopf per Hand in die Mitte schiebst. Drucker vorher abschalten.

    Ich hatte einmal einen Layershift, dann habe ich den x y Motorstrom auf 1000mA herabgesetzt. Seit dem keine Probleme mehr. Es könnte nämlich sein, das die driver ueberhitzen und nicht mehr richtig steppen.

    Viel Erfolg

    Edited by Guest
  • Link to post
    Share on other sites
    Posted · Schiefer/versetzter Druck

    Da der Versatz lediglich eine Achse betrifft, solltest du die mal folgendes probieren:

    Drucker einschalten und mal von Hand die betroffene Achse versuchen zu bewegen. Die Motoren halten ja dagegen, wenn sich aber doch eine Seite leicht versetzt (verschiebt) ist dort eine Madenschraube nicht richtig fest.

    Probier das mal aus und melde sich dann wieder.

    MfG

    Andreas

  • Link to post
    Share on other sites
    Posted · Schiefer/versetzter Druck

    Da der Versatz lediglich eine Achse betrifft, solltest du die mal folgendes probieren:

    Drucker einschalten und mal von Hand die betroffene Achse versuchen zu bewegen. Die Motoren halten ja dagegen, wenn sich aber doch eine Seite leicht versetzt (verschiebt) ist dort eine Madenschraube nicht richtig fest.

     

    Hi Andreas,

    also ich hab es ausprobiert. Man kann den Druckkopf auf beiden achsen leicht verschieben, aber nur ein kleines bisschen, sobald ich ihn los lasse, bewegt er sich wieder auf die Ursprungsposition zuürck.

    Ist das so normal, ich hab dazu ein kurzes Video gemacht:

    https://www.youtube.com/watch?v=OB9SQtwXobk

    was meint ihr dazu?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Ultimaker Transformation Summit
        Visit our virtual showroom and learn more about the Ultimaker ecosystem!
        • 14 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    ×
    ×
    • Create New...