Jump to content
Ultimaker Community of 3D Printing Experts

Problem with "one at a time" printing


x3nomorph
 Share

Recommended Posts

Posted (edited) · Problem with "one at a time" printing

Hello,

I have a problem when i want to print one model at a time. After the printer finishes one model it goes to the first layer (bottom) and destroys the model, than it switches to the next model. I had the same problem once before, but it just disappeared alone without changing anything, now I have the problem all the time.

Here is a video of the problem:

https://www.dropbox.com/s/9hodvdwjeyg8jai/MOV_1280.mp4?dl=0

And some screens of the cura settings:

https://www.dropbox.com/s/apyzl00g61i8en5/1.png?dl=0

https://www.dropbox.com/s/vzncx4y18r7knk0/2.png?dl=0

https://www.dropbox.com/s/oegeapaezyenuuw/3.PNG?dl=0

I use cura 14.12.1 for a long time.

Thanks in advance.

Edited by Guest
  • Link to post
    Share on other sites

    Posted · Problem with "one at a time" printing

    Did you try to print it with the ´quick print profile´?.

    I had at the beginning some printing issues because I´ve just switched to the ´advanced print profile´ and I got lost with so many options I was not able to understand.

    The ´quick print profile´ doesn´t aloud you to control every parameter of your printing, but it simplifies the process and could helps to filter some troubles.

  • Link to post
    Share on other sites

    Posted · Problem with "one at a time" printing

    Your fan shroud is non-standard so you need to let Cura know this. It's very easy to do. In machine settings there are 4 numbers for distance from nozzle to each of the edges of your fan shroud. Set these up and then Cura will place your parts farther apart to avoid the fan shroud colliding with other parts.

    Alternatively you can just check the check box for "all-at-once" mode which keeps moving around into different menus but in the version you have it's probably under "tools" menu.

  • Link to post
    Share on other sites

    • 2 weeks later...
    Posted · Problem with "one at a time" printing

    Sorry, I needed to finish fast the models so i just turned off the retract while combing plugin, it solved that problem.

    @ignatius im printing for more than a half year and I'm always using the Advanced print profile, i need alot of the paramteres.

    @gr5 hmm i didnt knew that i need to set that up in cura. yes, i use the zetoff fan shroud. But the problem is not coliding with other models, the problem is: why is the head going to layer 1 before going to the next part (model)?

    all-at-once gives me worse result because there are many parts and the distance between the farest ones is big and there is alot of oozing.

    The problem was in the plugin, its still sometimes there, but mostly its doing correctly.

    Thanks for the answers.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...