Jump to content
lilmac024

Cura 15.06.03 will not slice or save

Recommended Posts

Posted (edited) · Cura 15.06.03 will not slice or save

I can not get my version of Cura to slice a model.  When I change it to layer view mode my model totally disappear.  I can't save to SD, it doesn't calculate cut time, etc.

Anyone else having this problem?  Any ideas?

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Cura 15.06.03 will not slice or save

I'm going to assume you're using 15.06.03 :p

Can't say I'm having this problem. It sounds like the back-end that does the slicing doesn't start for some reason, because the things you mention all depend on the back-end. Print time is computed from the g-code. Saving to SD requires having a g-code to save first. Layer view draws the path of the nozzle according to the g-code.

Have you tried this with a different model, preferably one that fits easily within the build volume? 15.06.xx is known to have somewhat buggy placement and bounding box implementations. If it makes a mistake and thinks the model isn't in bounds, it won't start slicing.

Maybe deleting your user settings could help? Or just moving them to a back-up directory if you want to be able to restore some of them.

Share this post


Link to post
Share on other sites
Posted · Cura 15.06.03 will not slice or save

Ha Ha...yes, sorry I meant 15.06.03!

I have tried this with multiple models including the ones that came from Ultimaker on the SD card (robot, stackable cups, etc). A few weeks ago, they worked no problem. Upgraded to the latest version of Cura, now nothing. I agree that I think it's a back-end problem. Someone in my office was able to get it to work no problem, I just can't! I have uninstalled and reinstalled a few different times, but still have the same issue. I haven't tried deleting my user settings, but will give that a shot and report back. Fingers crossed!

Share this post


Link to post
Share on other sites
Posted · Cura 15.06.03 will not slice or save

Problem resolved. Apparently my antivirus was deleting the C:\Program Files (x86)\Cura_15.06.03\CuraEngine.exe file. If I turned off my antivirus and then reinstalled Cura, it worked perfectly!

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited) · Cura 15.06.03 will not slice or save

That is a concern, though. What antivirus are you using? Perhaps we can send them a message to let them analyse CuraEngine for virusses and hopefully conclude it is a false positive.

CuraEngine does no virus-ish stuff, so it's strange that it would be flagged as positive. Perhaps because it's communicating to the GUI via a local socket?

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Cura 15.06.03 will not slice or save

Same problem has suddenly happend to me, was using cura 15.02, tryed reinstall and everything everything.

even tryed installing 15.02, same thing.

wont Slice, calculate, save or anything longer.

only other difference to computer is installed rhino 3d...

Share this post


Link to post
Share on other sites
Posted · Cura 15.06.03 will not slice or save

Do you have a firewall? Like I stated before, that's usually the software responsible for this.

Share this post


Link to post
Share on other sites
Posted · Cura 15.06.03 will not slice or save

Hi, thanks, but no, no firewall.

I wrote that i also installed 15.02, but ive also tryed 15.04.

Really cant see any obvius faults, all files are there, including curaengine.exe...

Share this post


Link to post
Share on other sites
Posted · Cura 15.06.03 will not slice or save

Nope, wont do anything, options are greyed out...

Actually i dont know what makes cura engine, i see a lot of Python stuff, never really learned that, but maybe somehow something of this is deleted?

Maybe i should check appdata after residues from uninstalled...

Nobody has come across this before?

Share this post


Link to post
Share on other sites
Posted · Cura 15.06.03 will not slice or save

Nope, not quite like that. I don't think any of the python stuff is missing. The engine is created in C++ anyway.

Share this post


Link to post
Share on other sites
Posted · Cura 15.06.03 will not slice or save

Ok.

Well, im out of ideas, not working at all...

Would be really glad if someone had an idea...

Share this post


Link to post
Share on other sites
Posted · Cura 15.06.03 will not slice or save

I have this problem too on a shared accound at my work.

I have an administrator account on the same computer so I could run Cura from the shared accound as administrator (right click). Then it suddenly works (I had to add the printer again when it 1st booted).

So ... it doesn't seem to be the visrus-scanner but something with user rights...

Share this post


Link to post
Share on other sites
Posted · Cura 15.06.03 will not slice or save

The new version will be released soon. I expect that these issues will be fixed there.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!