Jump to content
Ultimaker Community of 3D Printing Experts
lilmac024

Cura 15.06.03 will not slice or save

Recommended Posts

I'm going to assume you're using 15.06.03 :p

Can't say I'm having this problem. It sounds like the back-end that does the slicing doesn't start for some reason, because the things you mention all depend on the back-end. Print time is computed from the g-code. Saving to SD requires having a g-code to save first. Layer view draws the path of the nozzle according to the g-code.

Have you tried this with a different model, preferably one that fits easily within the build volume? 15.06.xx is known to have somewhat buggy placement and bounding box implementations. If it makes a mistake and thinks the model isn't in bounds, it won't start slicing.

Maybe deleting your user settings could help? Or just moving them to a back-up directory if you want to be able to restore some of them.

Share this post


Link to post
Share on other sites

Ha Ha...yes, sorry I meant 15.06.03!

I have tried this with multiple models including the ones that came from Ultimaker on the SD card (robot, stackable cups, etc). A few weeks ago, they worked no problem. Upgraded to the latest version of Cura, now nothing. I agree that I think it's a back-end problem. Someone in my office was able to get it to work no problem, I just can't! I have uninstalled and reinstalled a few different times, but still have the same issue. I haven't tried deleting my user settings, but will give that a shot and report back. Fingers crossed!

Share this post


Link to post
Share on other sites

That is a concern, though. What antivirus are you using? Perhaps we can send them a message to let them analyse CuraEngine for virusses and hopefully conclude it is a false positive.

CuraEngine does no virus-ish stuff, so it's strange that it would be flagged as positive. Perhaps because it's communicating to the GUI via a local socket?

Edited by Guest

Share this post


Link to post
Share on other sites

Nope, wont do anything, options are greyed out...

Actually i dont know what makes cura engine, i see a lot of Python stuff, never really learned that, but maybe somehow something of this is deleted?

Maybe i should check appdata after residues from uninstalled...

Nobody has come across this before?

Share this post


Link to post
Share on other sites

I have this problem too on a shared accound at my work.

I have an administrator account on the same computer so I could run Cura from the shared accound as administrator (right click). Then it suddenly works (I had to add the printer again when it 1st booted).

So ... it doesn't seem to be the visrus-scanner but something with user rights...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 14 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 17 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!