Jump to content
Marrit

Cura 15.10 Open Beta

Recommended Posts

Posted · Cura 15.10 Open Beta

Thanks nallath for the hard work.

I also noticed that the machine profile ultimaker2_extended.json is not complete yet (we own the extended).

In the next release can we just take the ultimaker2.json and change "machine_height": { "default": 205 } to "machine_height": { "default": 315 } to get the extended to work?

Thanks again!

Share this post


Link to post
Share on other sites
Posted · Cura 15.10 Open Beta

So I tested a few things.... They might be somewhere in this thread.

The favorite settings isn't yet working. They just copy the last adjusment you make to favorite.

The Post-Processing didn't work. I set mine to pause at 3 mm, but it just continued.

The Cut-off Object Bottom is improved out of the two tests I was running, one of them has failed and the other has succesfully printed from the point where I said it had to print.

In the new cura 15.0 you have said that the saving works way better than before. If I want to save everything which stands on my bed, I have to make a selection, out of everything, and then I can only save selection to file instead of save all....

I had a few times my software was mirrored somehow and a few seconds later it's normal again.

When I´m in layered mode and I would like to move one of my objects, a blackish silhouette of my object comes out and the object itself doesn´t move at all.

When saying how much time it would take to print this object, the counter would say 6:35 m, which I thought would be 6 minutes and 35 seconds. But later I found out it meant 6 hours and 35 minutes.

Though I do have to say that I can manipulate multiple objects at once, which is nice when working with scales and such.

I hope to give you enough information and futhermore I hope that I haven't said to much that already has been said. Thanks in advance

Share this post


Link to post
Share on other sites
Posted · Cura 15.10 Open Beta

The Post-Processing didn't work. I set mine to pause at 3 mm, but it just continued.

 

Fixed

 

The Cut-off Object Bottom is improved out of the two tests I was running, one of them has failed and the other has succesfully printed from the point where I said it had to print.

 

Also got some improvements.

 

In the new cura 15.0 you have said that the saving works way better than before. If I want to save everything which stands on my bed, I have to make a selection, out of everything, and then I can only save selection to file instead of save all.

 

Could you make a github issue out of this?

 

When I´m in layered mode and I would like to move one of my objects, a blackish silhouette of my object comes out and the object itself doesn´t move at all.

 

The blackish object is to indicate where the object is. Moving it should trigger a reslice, which moves the layers when it's done.

Share this post


Link to post
Share on other sites
Posted · Cura 15.10 Open Beta

In the next release can we just take the ultimaker2.json and change "machine_height": { "default": 205 } to "machine_height": { "default": 315 } to get the extended to work?

 

The ultimaker 2 extended inherits it's machine settings from the UM2. It should have the same settings as the um2 (but with the sizes changed)

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Cura 15.10 Open Beta

 

When I´m in layered mode and I would like to move one of my objects, a blackish silhouette of my object comes out and the object itself doesn´t move at all.

 

The blackish object is to indicate where the object is. Moving it should trigger a reslice, which moves the layers when it's done.

 

Perhaps the move/rotate/scale tools should be disabled in layer view to prevent this confusion. Either that, or the layers should be cleared immediately when a reslice is triggered. Or both.

Share this post


Link to post
Share on other sites
Posted · Cura 15.10 Open Beta

Perhaps the move/rotate/scale tools should be disabled in layer view to prevent this confusion. Either that, or the layers should be cleared immediately when a reslice is triggered. Or both.

 

I use the layer view and pan around a lot to see where support material will occur. Please don't remove it :)

Share this post


Link to post
Share on other sites
Posted · Cura 15.10 Open Beta

Move/rotate and scale modify the object. Panning around the object is something different (thats a camera tool, it doesn't change the object).

Share this post


Link to post
Share on other sites
Posted · Cura 15.10 Open Beta

New build for windows & linux are up. Mac is building as we speak and will be uploaded a bit later.

Share this post


Link to post
Share on other sites
Posted · Cura 15.10 Open Beta

Agree

And on the list of printers, the trailing Ultimaker graphic should be removed...how many times do we need to see Ultimaker? :)

Share this post


Link to post
Share on other sites
Posted · Cura 15.10 Open Beta

osx 10.11 el capitan gets a new default system font yes.

Did some more testing, it's only wrong on the first start of the program, where the add printer dialog opens at first. After loading the add printer window manually the font look ok.

so the font is not the problem.

5a33110a5ecbb_ScreenShot2015-09-11at18_52_56.thumb.png.0ff7b2b2696b1d3075a9b1f7d0c718f2.png

5a33110a5ecbb_ScreenShot2015-09-11at18_52_56.thumb.png.0ff7b2b2696b1d3075a9b1f7d0c718f2.png

Share this post


Link to post
Share on other sites
Posted · Cura 15.10 Open Beta

Hello,

Tested the new version : Cura-15.09.81-Darwin.dmg 10-Sep-2015 18:15 36M

Is there a way to reforce calculating the build time of my object? (cause it looks like it's stuck even after changing details about the slicing)

Also in layer view you don't see the support anymore?

thnx

Share this post


Link to post
Share on other sites
Posted · Cura 15.10 Open Beta

So is this beta version doing the firmware updates the right way, or should we still use legacy Cura for that?

Share this post


Link to post
Share on other sites
Posted · Cura 15.10 Open Beta

It should be doing the firmware updates, but i don't think we've added a upload custom firmware button (yet).

The build time should be calculated (and thus updated) automagically.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!