Jump to content
Ultimaker Community of 3D Printing Experts

UMO+ Limit Switches Not Tapped - Dead in the water?


coolal
 Share

Recommended Posts

Posted · UMO+ Limit Switches Not Tapped - Dead in the water?

Hi guys,

My new UMO+ arrived on Friday from Dynamism. It's my first 3D printer and I spent the last two days excitedly sanding and lacquering the frame panels.

I've been reading the forums non-stop (this awesome community is the main reason I picked the UMO+) and assumed that all the quality control stories were in the past or extreme outliers. I was further put at ease when I saw a bag of spare parts that was nearly the same size as the bag of nuts, bolts, and washers that were supposed to be used up.

I just sat down to start the build with everything organized around me. But, I think i've hit a brick wall and if so, I must admit, I'm rather annoyed.

After installing the 8 bearings I moved onto the limit switches. After gently trying to screw in a 10mm M3 bolt, I noticed that it wasn't grabbing at all. On further inspection, ALL THREE limit switches are smooth and untapped on the inside.

The directions stress that no nuts are required in this step and considering i'm only on step 2, am I dead in the water? OR can I just use some extra long bolts with nuts?

It's extra annoying to see the two "V"s for two separate quality control checks that didn't catch it...

Time to put everything away while I wait for Ultimaker / Fabrc8 to process a request, ship new limit switches, and cross my fingers that it arrives by Friday?

Thanks for any help you can provide!

  • Link to post
    Share on other sites

    Posted · UMO+ Limit Switches Not Tapped - Dead in the water?

    Pretty sure they shouldn't be tapped. You'll "tap" them when you run the screw through. At least that's how it was when I assembled mine 3 years ago. I doubt that has changed since.

  • Link to post
    Share on other sites

    Posted · UMO+ Limit Switches Not Tapped - Dead in the water?

    Pretty sure they shouldn't be tapped. You'll "tap" them when you run the screw through. At least that's how it was when I assembled mine 3 years ago. I doubt that has changed since.

     

    Thanks for your reply! This is the line in the instructions that is throwing me off:

    "All limit switches are pre-tapped, you can fasten them directly with M3 bolts, no nuts required here!"

    If the bolts are self tapping, perfect. But, I didn't want to force them when it says the switches are pre-tapped.

    Thanks,

    Alex

  • Link to post
    Share on other sites

    Posted · UMO+ Limit Switches Not Tapped - Dead in the water?

    There ain't pretapped 100% sure since I finished assembling my second umo+ weeks ago. Don't worry about the manual some stuff it's just wrong.

    Check the umo manual and the hot bed upgrade (it has photos for the bed part). Almost 99% of the manual it's correct but for example the tension springs ain't documented (no need to use at the start aik) and the clip to hold the bed cable only shows on the front photo of the manual but isn't documented.

    If in doubt just drop a msg here.

  • Link to post
    Share on other sites

    Posted · UMO+ Limit Switches Not Tapped - Dead in the water?

    There ain't pretapped 100% sure since I finished assembling my second umo+ weeks ago. Don't worry about the manual some stuff it's just wrong.

    Check the umo manual and the hot bed upgrade (it has photos for the bed part). Almost 99% of the manual it's correct but for example the tension springs ain't documented (no need to use at the start aik) and the clip to hold the bed cable only shows on the front photo of the manual but isn't documented.

    If in doubt just drop a msg here.

     

    Limit switches are in! Thanks again for all the help. The community delivers :)

    • Like 1
    Link to post
    Share on other sites

    Posted (edited) · UMO+ Limit Switches Not Tapped - Dead in the water?

    Btw if you want easy led lights for your printer now it's the best time to install them. And the led pack of um2 fits perfectly (on the box and on the umo+ board since both use the same electronics)

    https://ultimaker.com/en/community/view/9607-leds-on-umo-out-of-the-box?page=3#reply-115149

    Edited by Guest
  • Link to post
    Share on other sites

    Posted (edited) · UMO+ Limit Switches Not Tapped - Dead in the water?

    just for information the same applies to an UM2, the limit switches are not threaded - I had to replace one on my printer a few months ago

    Edited by Guest
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
        • 11 replies
    ×
    ×
    • Create New...