Jump to content

Not enough filament flow in first layer


BRP

Recommended Posts

Posted · Not enough filament flow in first layer

My first layer doesn't seem to have good filament flow. The rest of the print is great. Is there a setting somewhere that I can change the rate of flow fr the first layer?

  • Link to post
    Share on other sites

    Posted · Not enough filament flow in first layer

    Yes. But it's probably your "leveling". If the extruder is skipping back a lot then you are too close. If the traces are rounded like a string instead of flatenned like a pancake then you are probably atoo far. Just turn the 3 leveling knobs the same amount until the problem is corrected. No need to re-run the whole leveling procedure. Do this during the start of your next print.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.8 beta released
        Another Cura release has arrived and in this 5.8 beta release, the focus is on improving Z seams, as well as completing support for the full Method series of printers by introducing a profile for the UltiMaker Method.
          • Like
        • 1 reply
      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
    ×
    ×
    • Create New...