Jump to content
SpiderBot

Cura doesn't find RAMBo USB Port

Recommended Posts

Posted · Cura doesn't find RAMBo USB Port

I use Rostock 2 with RAMBo Controller but Cura is my Slicer of choice. I also use Slic3r and Matter Control to print directly to USB.

With Cura, I must save the G-code to SD card and print from the card. Cura looks for the USB port, but never finds it.

Can someone tell me how to set what to have Cura find the RAMBo USB port? Thanks

Share this post


Link to post
Share on other sites
Posted · Cura doesn't find RAMBo USB Port

Cura simply opens all 'standard' baud rates and sends some temperature request commands to it. If it gets a number of successful replies, it assumes it 'speaks' the same language (and connects).

In most cases, printing with SD is far superior to USB, as it's far less prone to failure.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 20 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!