Jump to content
shurik

Strange uneven pattern on the 1st layer

Recommended Posts

Posted · Strange uneven pattern on the 1st layer

Well, one picture worthy 1000 words:

WP_20150927_01_12_37_Pro.thumb.jpg.d5bc51a715abe1d4fb2064780cd9cf3e.jpg

PLA, recently installed Olsson's 0.4 nozzle.

Pay the attention to the rough and uneven layering everywhere.

Why? What can be done to fix that?

Share this post


Link to post
Share on other sites
Posted · Strange uneven pattern on the 1st layer

Looks like it's a bit over extruded. Have you tried lowering the glass a bit?

Share this post


Link to post
Share on other sites
Posted · Strange uneven pattern on the 1st layer

The round shapes are strange... i saw some uneven build plates that could do this. Maybe your plate is slightly too close.

What's the first layer height? I recommend staying with 0.3mm for the first one

Share this post


Link to post
Share on other sites
Posted · Strange uneven pattern on the 1st layer

Hi guys,

Yes, the 1st layer is the standard 0.3mm.

What are these round circles? The buildplate cannot be lowered or raised, as it will worsen either the round-circled "flower" or the rest of the plate.

What a nasty puzzle...

Share this post


Link to post
Share on other sites
Posted · Strange uneven pattern on the 1st layer

Oh i thought they were just a reflection. I guess its just uneven glass. Have you tried flipping the glass over and printing on the other side?

Share this post


Link to post
Share on other sites
Posted · Strange uneven pattern on the 1st layer

I'm pretty sure i've seen something similar on the forum (it was a picture with a camera that takes pictures of heated areas).

It almost looks like the build plate is not even at certain spots, or maybe it comes from the rods that are slighlty bent?

Can you try maybe to flip the build plate on the other side?

Share this post


Link to post
Share on other sites
Posted · Strange uneven pattern on the 1st layer

Thanks guys, will try to flip the glass although it is unlikely the source of the problem. It used to be good, except some slight tilt to the far-right corner, but this is how the printer originally came. More or less, all the sudden, there is this strange pattern. Most probably, it comes from the rods or the belts but at the moment, have no idea where to start looking at.

Share this post


Link to post
Share on other sites
Posted · Strange uneven pattern on the 1st layer

I would take a close look at the rods and see if they wobble. See if the patterns match up with full rotations of the pulleys.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 19 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!