Jump to content
UltiMaker Community of 3D Printing Experts

Cura is not generating G-Code


jlabs
 Share

Recommended Posts

Posted · Cura is not generating G-Code

I was originally able to open an STL file in CURA 15.04, then save Gcode; the dialogue box would pop up allowing me to name the file and save it.

Now when I open an STL file and then try to save Gcode nothing seems to happen.

I tried reinstalling CURA as well as various versions of CURA with no luck.

Curious if anyone else has had similar problems.

Thanks in advance for your help.

I'm running CURA 15.04 (et al) on a MAC running OSX 10.10.5

  • Link to post
    Share on other sites

    Posted · Cura is not generating G-Code

    Do you use a dual screen? If yes, make sure the dialog window is in your viewport, otherwise you will never see it. :)

    Also upgrade you Mac for free with the most recent version of their OS, that's OSX 10.11 (el capitan)

    Is that Cura 15.04.2?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    ×
    ×
    • Create New...