Jump to content
Ultimaker Community of 3D Printing Experts
jlabs

Cura is not generating G-Code

Recommended Posts

I was originally able to open an STL file in CURA 15.04, then save Gcode; the dialogue box would pop up allowing me to name the file and save it.

Now when I open an STL file and then try to save Gcode nothing seems to happen.

I tried reinstalling CURA as well as various versions of CURA with no luck.

Curious if anyone else has had similar problems.

Thanks in advance for your help.

I'm running CURA 15.04 (et al) on a MAC running OSX 10.10.5

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Contest | Entourage 01.
      Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled models can really help to get your idea across. But besides your main model, there is more needed to get your idea across vividly! An architect regularly uses various entourage sets to help bring these ideas and models to live. 
        • Like
      • 9 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 17 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!