Jump to content
kerberg

how to disable pause at height tweak at height

Recommended Posts

Posted · how to disable pause at height tweak at height

Hey forum, i just downloaded the updated cura and this stop at height tweak at height ruined my first print on the new software. how do i disable it? how do i use it? whats it for? my machine retracted the filament so far that it started printing without having filament anywhere close to the nozzle.... any advice is appreciated thanks.

Share this post


Link to post
Share on other sites
Posted · how to disable pause at height tweak at height

I guess you're talking about Cura 15.09.8x. Actually, no postprocessing script should be activated by default. However, if you go to Extensions -> Post Processing -> Modify Gcode you get the dialog of the post processing plugin. If you have any postproc scripts activated (in the right column) deactivate them by clicking the 'x'.

Maybe you give us some more details about which postproc script you actually mean, 'Pause at height' or 'TweakAtZ'? Please also confirm the Cura version you're referring to. Thanks.

Share this post


Link to post
Share on other sites
Posted · how to disable pause at height tweak at height

I am having trouble with the pause at height / tweak at height plug in. It is a case where I do not want to use it but it still pauses at the default of 5mm even when I "x" out the plug in to disable. I tried to set the height for these settings at 99.mm. (because I do not print that high) and I figured it would take care of the problem. But this seems to cause other issues with the print stopping. I would like to know how to disable it completely or work around it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...