Jump to content
Ultimaker Community of 3D Printing Experts

Infill not extruding properly.


jakobosborne94

Recommended Posts

Posted · Infill not extruding properly.

I have been fighting with extreme under extrusion the past week or so, I figured that I had a clogged or fouled nozzle so I got a replacement after not being able to fix the problem. With a brand new nozzle I am still having the exact same issue.

The perimeters look great but the infill looks as if its printing at 10% layer width.

The solid bottom infill looks to be correct but the solid top infill only has a nice finish if 5 or more top solid layers are used.

IMG_2228.thumb.JPG.79aa78aeb8d4153db0adc38e4f28c399.JPGIMG_2230.thumb.JPG.2651805047ad74f71b0ad4c27af6e411.JPGIMG_2229.thumb.JPG.05eea73ecf76a9cc94ae1fcbf88298e8.JPG

I have done some test prints in Cura as well as simplify3D both produce the exact same result.

Printer settings (Cura)

Layer height .15

Speed 50 mm/s

Temp Ive tried from 200-220 no change.

retraction distance 5mm

retraction speed 25mm/s

Infill speed 50mm/s

Infill extrusion width set to 125% in simplify3D

Ive tried hatchbox pla, Inventables PLA, and Colorfabb bronze fill all have the same issue.

IMG_2228.thumb.JPG.79aa78aeb8d4153db0adc38e4f28c399.JPG

IMG_2230.thumb.JPG.2651805047ad74f71b0ad4c27af6e411.JPG

IMG_2229.thumb.JPG.05eea73ecf76a9cc94ae1fcbf88298e8.JPG

  • Link to post
    Share on other sites
    Posted · Infill not extruding properly.

    That 125% is a serious problem - it means it is trying to put out more filament than needed for the standard .4mm nozzle - it's tough to squeeze out more filament than there is vertical space for it so the filament has to go out sideways which greatly increases the needed pressure.

    Also in Cura what is your shell width it MUST be a multiple of 0.4 or you can get the same problem (underextrusion).

    Also - probably most important of all - you are printing too cold, too thick and/or too fast. For .15mm layers here is the max speed I recommend for any given temp. This changes depending on layer height. Some printers can do double these speeds but barely and most printers can't:

    26mm/sec at 200C

    40mm/sec at 210C

    53mm/sec at 225C

    67mm/sec at 240C

    Also different filament colors vary and you might have to print hotter with a few colors.

    It's perfectly fine to print at 50mm/sec - quality will be lower but still pretty decent - so if you don't care too much about quality raise the temp to 230C (don't go over 240C) and if you want higher quality then lower speed to 35mm/sec and temp at 210C.

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...