Jump to content
Ultimaker Community of 3D Printing Experts
danilius

Run Cura 15.04 and 15.06 on the same machine

Recommended Posts

Well, having registered this bug and gotten no response, it was time to go hunting. I finally tried putting this: "from OpenGL import GL" at the start of the cura_app.py so it looks like this:

 

#!/usr/bin/env python3# Copyright © 2015 Ultimaker B.V.# Cura is released under the terms of the AGPLv3 or higher.import sysfrom OpenGL import GL

 

and hey presto, it works!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
      • 19 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
      • 18 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!