Jump to content
Ultimaker Community of 3D Printing Experts
DrSniper

UMO avec lit chauffant + dual extrusion : problème de hauteur ...

Recommended Posts

I used google translate to read your post, hopefully you can translate mine as well.

This happens when you print an Ultimaker Original file (robot) on the Ultimaker 2, or the other way around.

In Cura you can choose for what printer you slice so perhaps a mistake was made.

Good luck!

Share this post


Link to post
Share on other sites

Avant oui.

C'est une UMO.

Oui j'ai vu un topic la dessus il me semble, en tout cas pour mon cas c'est un problème d'échelle. Si je bouge en "z" en manuel je peux mesurer que je me déplace du double de la valeur. Quand j'ai imprimé le robot sur l'ulticontroller s'affiche la valeur juste par rapport au programme.

Share this post


Link to post
Share on other sites

J'avais vu ceci mais la c'est plutot le contraire... le robot est plus petit:

 

Regarde ça peut etre:

Regarde ce sujet

Ca viendrait visiblement d'un jumper mal positionné sur la carte:

 

Easy fix! This is usually caused by the Z stepper jumper being wrong. I even still have a picture in my gallery of it

z jumper placement for UM original

 

Click on the image above and look at the red circled part carefully. You want yours like that. The right most jumper should be either removed or placed as shown in the picture so that it does nothing (connects the pin to thin air). I suspect your right most connector is in place like the 2 next to it.

 

Que je viens de poster sur le sujet de quelqu'un qui a un robot tout rapplati

 

Je fais une recherche et je reviens...

Tu n'as rien changé? Update firmware?

Share this post


Link to post
Share on other sites

J'ai trouvé ceci:

 

Well, I found the problem I guess!

If you upload a new firmware, it will not override the values you stored once in the EEPROM.

Therefore, do the following:

Ultimaker controller: Control -> Restore Failsafe

That command (GCODE: M502) replaces the values in SRAM with the ones in the firmware.

 

// M502 - reverts to the default "factory settings". You still need to store them in EEPROM afterwards if you want to.

 

Now you can store them again in the EEPROM (GCODE: M500):

Ultimaker controller: Control -> Store Memory

B.t.w.: Since the following lines aren't commented out in your firmware, EEPROM is enabled by default

 

#define EEPROM_SETTINGS#define EEPROM_CHITCHAT

 

 

Sujet: https://ultimaker.com/en/community/view/17376-heated-bed-official-kit-stretched-z

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy