Jump to content
Ultimaker Community of 3D Printing Experts
ankitsaxena2912

Stepper motor jammed.... makes buzzing noise but shaft doesnt rotate

Recommended Posts

The x axis stepper motor of my UM2 is jammed. It only makes buzzing noise but the shaft of the motor doesnt rotate.

the other motors are working fine.

Is there a way to trouble shoot this problem??

There cannot be a mechanical obstruction inside the motor because it is completely sealed.

i tried to loosen the pully attached to the shaft but the hex bolt is extremely tight and the key keeps slipping.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!