Jump to content
Ultimaker Community of 3D Printing Experts

Stepper motor jammed.... makes buzzing noise but shaft doesnt rotate


ankitsaxena2912
 Share

Recommended Posts

Posted · Stepper motor jammed.... makes buzzing noise but shaft doesnt rotate

The x axis stepper motor of my UM2 is jammed. It only makes buzzing noise but the shaft of the motor doesnt rotate.

the other motors are working fine.

Is there a way to trouble shoot this problem??

There cannot be a mechanical obstruction inside the motor because it is completely sealed.

i tried to loosen the pully attached to the shaft but the hex bolt is extremely tight and the key keeps slipping.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...