Jump to content
jeex

Make Cura "forget" the toplayers

Recommended Posts

Posted · Make Cura "forget" the toplayers

Hoi All,

Still optimizing print time. So again a Cura matter:

is it possible to make Cura forget to close the box with a top layer, so that the upperside of the box shows the infill and does not get a top layer?

Yes, i know, i can abort printing at the right time to get the desired results. But when printing multiple objects (one after the other), that is not an option.

Thanks again.

Share this post


Link to post
Share on other sites
Posted · Make Cura "forget" the toplayers

15.04.2 and below you can turn off solid infill top under expert settings.

15.09.-- you can set top layers to 0

  • Like 2

Share this post


Link to post
Share on other sites
Posted · Make Cura "forget" the toplayers

This simple change set printing time back from 19 hours to less than 11 hours. Same quality.

Great. Thanks again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!