Jump to content
Ultimaker Community of 3D Printing Experts
swq0603

I cannot set the temperature of the hot bed.

Recommended Posts

on the UM2 this is done on the printer its self under material settings not in cura.

You can create a new material profile and save a different temperature under that profile or you can edit a current profile on the printer.

If you want to change it in cura the you need to change the Gcode Flavor under machine settings to RepRap.

Share this post


Link to post
Share on other sites

Very happy to see your quick answer again.:D I have found the setting on my machine. Thanks again!

Thanks,

Vincent

 

on the UM2 this is done on the printer its self under material settings not in cura.

You can create a new material profile and save a different temperature under that profile or you can edit a current profile on the printer.

If you want to change it in cura the you need to change the Gcode Flavor under machine settings to RepRap.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy