Jump to content
Ultimaker Community of 3D Printing Experts
gbr1

Issue with Nylon

Recommended Posts

Hi all,

Trying to print with Taulamn 645. Trying lots of settings but not getting much luck! Loads of underextrusion. The strange thing is the first layer is always printing really well, then after that flow becomes poor. I restart the print with diff settings and again it prints well until the second layer..

Temp-230-255

Flow everything from 95-110%

Layer height 0.1-0.2

No fan

image.thumb.jpeg.4624c861277ba61f2dba5875407c6fd6.jpeg

image.thumb.jpeg.4ad2de6e31e5f08d36d2c1155c3ff797.jpeg

Any thoughts welcome.

Many thanks

GBR1

image.thumb.jpeg.4624c861277ba61f2dba5875407c6fd6.jpeg

image.thumb.jpeg.4ad2de6e31e5f08d36d2c1155c3ff797.jpeg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!