Jump to content
Ultimaker Community of 3D Printing Experts

Small holes not circular, bottom layer not connecting


lobster2b
 Share

Recommended Posts

Posted · Small holes not circular, bottom layer not connecting

Hi

I got my ultimaker 2 weeks ago now. and i was too thrilled to actually analyze the prints and the machine itself.

first thing i noticed where the slack belts, 3 of the belts where slack even after i tightened them all up.

i also noticed that if you dont use the tightners on the block, the axes from the head to the XY blocks moves up and down, causing the head to shift position a few mm.

I did fasten them, and alligned the axes true.

The setup as of right now:

Original Ultimaker, using current Cura, just started using Ulticontroller, Printing Pla, 100 ish mm/s, 210 ish *C

My main problems as of right now is:

small holes are not circular

bottom does not connect to the perimiter all around, there is a noticable differense between one side and another.

when printing a yoke for the berthos extruder upgrade i noticed that the pla started to stay in melted condition, and it looked like the pla got extruder far moore then was needed, but this only happened one the side that was away from the fan. even when i turned the part so the air get to it evenly, it happened.

Extruder jams.

this is almost sorted, need a bearing to get berthos mod up and running.

When i get the extruder good, il try on the retraction and start tuning it good at around 100 mm/s.

So any help and tips you can come up with would be a great help for me.

  • Link to post
    Share on other sites

    Posted · Small holes not circular, bottom layer not connecting

    First, make sure your short-belts are all tight. We got our printers back from the NY-MakerFair, and all 6 printers that we now use for production runs had slack in the short belts. This causes some of the problems you mention.

    Also, the blocks need to have the tensioners tight, i think that's pretty clear in the instructions... so no idea why you didn't tighten those. Must have been the excitement =D

  • Link to post
    Share on other sites

    Posted · Small holes not circular, bottom layer not connecting

    Hehe.

    Yeah, the excitement where preety high, 2 hours into the assembly i had a meeting i needed to attend.

    By then the frame and axis where allready mounted.

    Took me around 7 hours to assemble. mostly due to my technical skills, and that i read the instructions 4 times before i even got my ultimaker :)

    il check the short belts when i get back from work (2 week rotation).

    but i think they where somewhat tight, but i saw some flexing at the bulleys when they ran. it might be that.

    The belts need to be very tight?

  • Link to post
    Share on other sites

    Posted · Small holes not circular, bottom layer not connecting

    The belts both short and long need to be quite tight. There is a video, I think on the wiki, demonstrating the tightness. I could not get mine tight enough with the provided adjustments and needed to print improved belt tensioners. You can find many of these on Thingiverse.

  • Link to post
    Share on other sites

    Posted · Small holes not circular, bottom layer not connecting

    No, its not the only factor, but it seems to be a big cause though. Other things to check: the bed needs to be accurately leveled and zeroed, and the XY axis needs to be properly square, aligned and lubricated.

    Filament diameter should also be carefully measured and set. The filament I received with the machine from Ultimaker seems high quality and has very little variance in diameter, however some other filament I have from a different supplier is oval by nearly .2mm and varies as much as +-.2mm more when measured in multiple spots along the length.

    Beyond that getting your machine settings dialed in (speed, temperature, etc) will improve your prints. But you need a high quality and well adjusted base machine to start with, to see the best results.

    I'm pretty new here, but it's what I've learned so far.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
        • 11 replies
    ×
    ×
    • Create New...