Jump to content
Ultimaker Community of 3D Printing Experts
Architon

Miising layers

Recommended Posts

Hello All,

I got the ultimaker last week and Im trying to make a architectural 3d model with it. but I am having an issue.

the 3d model is done in Sketchup 2015, and Im using Cura 15.04.2.

The model is not geting printed right, in Cura when I am going through layers Im getting the following:

normal.thumb.jpg.b6b990c08c8735b35cc63bb2284c8bb3.jpg

layers.thumb.jpg.6a0fcb4c017e68284c53258bc4938892.jpg

I have assumed that something is wrong with the thickness, so I have added an extra plane but that did not help?

Is ther any one who can help?

normal.thumb.jpg.b6b990c08c8735b35cc63bb2284c8bb3.jpg

layers.thumb.jpg.6a0fcb4c017e68284c53258bc4938892.jpg

Share this post


Link to post
Share on other sites

There are 2 very common problems here: walls too thin, sketchup. You are probably experiencing one of the two.

Definitely adding a plane is not good - Cura hates it when the model is not solid. Adding internal planes or holes in walls is not allowed. It means you are modeling something in sketchup that can't exist in real life. All CAD programs meant to design things in real life no longer allow stuff like infinitely thin planes (like sketchup allows). It's just built into the way the CAD software works - there's just no mechanism to create an infinitely thin plane or to drill a "hole" in a cube without the hole itself having walls.

Anyway having said that it might be simly that the walls are too thin - a quick check is to set your nozzle size much smaller - try 0.1mm just to see what happens. And ALWAYS set shell thickness to a multiple of nozzle width even for these quick experiments or the experiment will be invald. For example if you set nozzle wicdth to 0.39 and sheel width to .8 it will change nothing. it will do the same thing as if nozzle size is 0.4.

  • Like 1

Share this post


Link to post
Share on other sites

If your walls are not the issue then look at your model with "xray view" in cura. This will show in red any areas that violate the "manifold model" rule (it shows you any place you have internal planes or holes). Also you can try the "fix horrible" settings - usually A or B fixes many sketchup issues but it can also fill in stuff that isn't supposed to be filled in - like a chimney or closet.

Also sketchup has plugins to test that your model is manifold.

Also you could use the netfabb web service which will repair your model. It's free.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Our picks

    • How to 3D print with reinforced engineering materials
      Ultimaker is hosting a webinar where we explain how you can achieve and maintain a high print success rate using these new reinforced engineering materials. Learn from Ultimaker's Product Manager of Materials and top chemical engineer Bart van As how you can take your 3D printing to that next level.
      • 0 replies
    • "Back To The Future" using Generative Design & Investment Casting
      Designing for light-weight parts is becoming more important, and I’m a firm believer in the need to produce lighter weight, less over-engineered parts for the future. This is for sustainability reasons because we need to be using less raw materials and, in things like transportation, it impacts the energy usage of the product during it’s service life.
        • Like
      • 12 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!