Jump to content
Ultimaker Community of 3D Printing Experts

Has anyone tried out ColorFabb nGen filament?


LePaul
 Share

Recommended Posts

Posted · Has anyone tried out ColorFabb nGen filament?

Yes I know 8) I was browsing the Verstaken (sorry probably spelt wrong) manual and there was something in there that whilst not exactly the same as my problem, was reasonably close so I tried the suggested settings (including the two we are talking about and it worked. I think you will find that the original settings were Cura defaults - at least in 15.4 if not currently

  • Link to post
    Share on other sites

    • Replies 101
    • Created
    • Last Reply

    Top Posters In This Topic

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share


    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 12 replies
    ×
    ×
    • Create New...