Jump to content
Ultimaker Community of 3D Printing Experts
ULTIMAKER2EXTEND

UM2 Extended - Düse bleibt ab und zu am Objekt hängen - Riemenspanner defekt

Recommended Posts

Hallo zusammen!

Übernacht hat einer unserer UM2 das gedruckte Objekt regelrecht zerhackt, was ja nur bedeuten kann, dass sich der Abstand zwischen Kopf und Druckbett verändert hat oder bei der Z Steuerung was schief ging.

Ursache war eine ausgehängte Achse, also wieder rein damit und Druck erneut gestartet. 4 Stunden später das gleiche Problem und hier der Grund dafür:

Defekt.thumb.png.e960770f54f3699f7c76b577e49bb116.png

Ersatzteil gibt es zum Glück auf Garantie, leider kostet die Reparatur wieder massenhaft Zeit, da anschließend die Achsgeometrie wiederhergestellt werden muss.

Defekt.thumb.png.e960770f54f3699f7c76b577e49bb116.png

Share this post


Link to post
Share on other sites

Hey Ihr,

na das ist ja mal wieder typisch für die Qualität von Ultimaker. Ich glaube dort in der Qualitätssicherung sitzen nur Hohlbirnen. Unsere Ultimaker 2 waren sowas von zusammengenagelt, die konnten nie richtig funktionieren.

Und Ihr habt gleich 3 von diesen Kisten - unser Beileid.

Wir haben die lediglich zum "Rumprobieren" und für kleinere Teile im FDM Druck. Unsere Industrieanlagen laufen problemlos. Man darf jedoch Äpfel nicht mit Birnen vergleichen. :-)

LG

Der Peter

Share this post


Link to post
Share on other sites

…Unsere Industrieanlagen laufen problemlos. Man darf jedoch Äpfel nicht mit Birnen

Ein wahres Wort, man sollte nicht aus den Augen verlieren, dass der UM2 kein Industriedauerläufer ist. Zum Vergleich ein MakerBot Replicator Z18 kostet so viel wie zwei UM2 Extended und da fällt die Entscheidung klar auf den UM2.

Der Block war nicht von Anfang an defekt, ist erst nach 1.700 Druckstunden passiert. Aber die Montage war alles andere als perfekt, alle drei haben gerade einmal einen Tag nach dem auspacken funktioniert, dann waren Reparaturen (ohne Ersatzteilbedarf) nötig. Mittlerweile habe ich jeden davon schon mal weitestgehend zerlegt und ordentlich (identische Schrauben, selbst die waren bunt gemischt) montiert. Seitdem gibt es nur noch eine Schwachstelle die uns ärgert – der PTFE Coupler.

Trotzdem, dass alle drei so gut wie 24/7 laufen und das vollkommen ohne Modifikationen, gelang es mir die für uns passenden Einstellungen zu finden und die Fehler gegen 0 zu optimieren. Das irgendwann der Verschleiß zu Fehlern führt, ist klar.

Fazit: Wir sind zufrieden, aber nicht begeistert.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Terms of Use Privacy Policy