Jump to content
Ultimaker Community of 3D Printing Experts
subaru

filament is stuck in the feeder end

Recommended Posts

I tried the function of insert material. It seems ok when I insert PLA and the nozzle works fine. But when I started to print things, the material gets stuck and totally grounds down. I assume that is why the material fails to move forward.

I get the wire out by "move material". Here is the pic of the PLA wire:

image1.thumb.JPG.b5f9a3b8189f16e7d568a4bab3e7be30.JPG

Anybody has the same problem as me?

image1.thumb.JPG.b5f9a3b8189f16e7d568a4bab3e7be30.JPG

Share this post


Link to post
Share on other sites

Hi, have you changed anything to the feeders tension?

Do you have this immediately when you start printing, or after a while into the print?

Have you tried different reels of filament? Could be there is something wrong with this specific reel of filament.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Announcements

  • Our picks

    • Architect Design Contest | Vehicles.
      We're open for entries! - Design and submit your 3D designs of architectural entourage - vehicles - for a chance to win a large filament pack. Presenting an idea, an architectural design or something as big as an urban project isn't easy. A scaled model can really help to get your idea across.
        • Like
      • 27 replies
    • What The DfAM?
      I'm Steve Cox, an experienced engineer familiar with 3D printing. I wanted to share some DfAM guidelines with this community to help and make stronger parts.
      I'm also an Autodesk Certified Instructor for Fusion 360, so many of the images in ...
        • Thanks
        • Like
      • 23 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!