Jump to content
Ultimaker Community of 3D Printing Experts

Problème avec une Delta


zizon

Recommended Posts

Posted · Problème avec une Delta

Voila, j'ai un pote qui possède une grosse Delta et qui est confronté a un problème d'impression.

Je ne comprend pas d’où cela peut venir et je lui est proposé de demander de l'aide sur ce forum.

Je joint les deux photos qu'il m'a envoyé ainsi qu'un résumé de nos échanges.

[media=8333][/media]

[media=8334][/media]

**********************************************************

J'ai modélisé le premier bloc et, comme tu peux le voir sur les photos, j'obtiens carrément de la merde et je ne comprends pas pourquoi.

La photo de gauche est imprimée à partir d'une coque de 1mm d'épaisseur avec Cura. Celle de droite est avec une coque 2mm sur Simplify 3D.

Or dans les deux cas ça me fait de la grosse merde avec des ratés en façade d'une étrange régularité à côté des ouvertures.

A ma grande surprise, c'est même pire avec la coque épaisse.

Il semblerait donc que ni le trancheur ni la finesse de la paroi ne soient en cause, donc je ne vois pas d'où vient le problème surtout que cela n'arrive qu'à proximité des ouvertures. Les parois latérales qui sont presque pleines sont très bien. Mais lorsqu'il y a une ouverture, la zone suivantes ressemble à du gruyère... Étrange ce truc !

***********************************************************

j'imprime le tout en un seul bloc.

C'est donc sur les parois verticales que j'ai le problème.

Ca se passe bien sur les parties pleines et même sur le rez-de-chaussée. Mais, je ne sais pas pourquoi, sur les étages c'est du gruyère, comme s'il manquait de la matière, et toujours dans les mêmes zones...

D'ailleurs, le phénomène est aggravé avec Simplify alors que la paroi est plus épaisse. J'ai déjà pu constater ça avec d'autres impression : j'ai régulièrement de petits trous et je ne sais pas trop pourquoi.

Mais là je ne suis plus aux petits trous : c'est juste un gros gruyère !

***********************************************************

> Tu as mis quoi en "Infill" ?

100%

C'est de la paroi mince.

> As tu essayé avec d'autres formes de remplissage ?

Je ne peux guère mettre autre chose que du plein, sinon ça va être du papier mon truc.

Voila, si quelqu'un a une idée ?

  • Link to post
    Share on other sites
    Posted · Problème avec une Delta

    Merci Rigs,

    - buse 0.4

    - tête inconnues (celle de la Deltawasp 40/70, mais je n'ai pas l'info). Je te joins une phot de la bête, malheureusement je viens de la lancer pour une impression longue.

    - paramètres S3D : j'ai fait 2 tests, le second étant juste plus sale que le premier

    - retractation distance 4/12

    - extra distance restart : -0.5/-0.5

    - change rectractation speed : 100/150

    J'ai obtenu des résultats similaires avec Cura avec une rétractation de 4.5mm / V100

    - filament 3D Premium blanc 1.75.

    - température 195°, plateau à 50°

    - j'imprime à 150mm/s en vitesse de pointe

    [media=8358][/media]

  • Link to post
    Share on other sites
    Posted · Problème avec une Delta

    J'aurais tendance à dire qu'il y a de la sous-extrusion probablement suite à la rétraction du filament quand il rétracte pour "passer la fenêtre"

    Il faut peut être jouer sur les paramètres de retraction pour ne pas avoir de stringing mais quand même extruder comme il faut après une retraction.

    Peut être ralentir un peu l'impression aussi

  • Link to post
    Share on other sites
    Posted · Problème avec une Delta

    Oui merci Didier, c'est ce que je pense aussi.

    Je lui ai conseillé de désactiver sa rétraction pour voir.

    Il doit essayer après son impression

    En tout cas, je suis épaté par la vitesse d'impression des Delta !

  • Link to post
    Share on other sites
    Posted · Problème avec une Delta

    dsl zizon je n'ai eu le temps de te répondre :

    donc deux piste :

    - comme didier ( c'est surement ça ) je pars sur une mauvaise gestion des rétractions. Pour confirmer tu peux les dire d'augmenter " extra restart distance " à - 1 mm voir plus pour tester.

    - ne connaissant pas les wasp, il serait bien qu'il contrôle son système de refroidissement de la hot end.

    voilà c'est surement rien de grave :)et oui la delta c'est cool !

  • Link to post
    Share on other sites
    Posted · Problème avec une Delta

    Pas de souci Rigs ;)

    J'attends toujours son retour d'essai.

    Mais je reste persuadé que cela viens du retrait.

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...