Jump to content
GolaxR6

Bondtech QR 3.0 Universal

Recommended Posts

Posted · Bondtech QR 3.0 Universal

Hallo Leute, ich habe einfach meine gedruckte Teile mit einem Messchieber nachgemessen. 100x100x20 cm oder Durchmesser 100x20 cm, 1cm Wandung und wenn das gedruckte Teil die gleiche Maße haben, dann stimmen meine Stepps zum Filament und Druckparameter. Bei andere Filamente bzw. Druckparameter reguliere ich einfach über Filamentluss auf 99% oder so und alles ist gut, meint Ihr nicht? Wozu dieses rumspielen. Stepps sagen nichts aus welches Ergebnis man haben wird außer die X,Y und Z Achsen.

 

Und wie verrechnest du die Material Schrumpfung mit ein?! Bei der Größe z.b. 200 x200mm, schrumpft ABS ca. 1mm nach den abkühlen, bei PLA ist es nur ca.0,38.

 

ich werde die Stepps dann heute Abend mal auf 492,45 ändern und die Version 16.03 aufspielen.

hattest du eigentlich vorher schon die Tinker Firmware drauf, wenn nicht würde ich dir Sicherheitshalber ein Factory Reset empfehlen. Ich habe davon gelesen das es da ein paar Unterschiede gibt mit den Variablen

Ich empfehle die mal 1100m/A, die Senkung von 1200m/A (alter Bondtech Standard Wert) auf 1000m/A wurde erst vor kurzen geänder bzw. ist schon wieder länger her siehe oberste Beitrag von Seite 9

 

Also es ist ein deutliches Rattern zu vernehmen und man sieht das dass filament wieder zurück springt. Ich würde tippen das er zuviel fördert bzw. Zuviel druck aufbaut. Teilweise habe ich einen flow von 9,6mm³/s.  bei einer Druckgeschwindigkeit von 60mm/s.

 

Also dein Flow hört sich nicht ungewöhlich an, wenn man etwas schneller druckt mit höherer Layer höhe (mit 0,4 Nozzle) ist der glaube ich normal und der Bondtech sollte es auch locker schaffen. Ich habe jetzt nicht in der Erinnerung was ich mit meine Bondtech bis jetzt gedruckt habe, aber ich konnte schon mit meiner alten UM2 Feeder bis 20mm/s³ Drucken allerdings mit 0,6 Nozzle und halt den entsprechender Temperatur bei PLA (glaub 250C)

Gruß Gerd

Share this post


Link to post
Share on other sites
Posted · Bondtech QR 3.0 Universal

Hallo Leute,

also ich habe jetzt nochmal etwas ausgiebiger getestet deshalb kommt meine Meldung jetzt erst.

Ich habe jetzt verschiedene Versionen der Tinker Firmware installiert. Bei einigen steht mein Display auf dem Kopf oder der Bondtech dreht in die Flasche Richtung.

Ich bin nun nochmals zur Version 16.08.2. zurückgekehrt.

Ich habe in Cura 15.04.6 eine neue Maschine angelegt dann die Tinker Firmware aufgespielt und den Factory Reset durchgeführt und dementsprechend neu eingestellt. Als nächstes habe ich dann die E-Stepps in der Firmware auf 492,45 geändert und das selbe auch in Cura.

Dann Habe ich die weiteren Einstellungen wie in der Anleitung vorgenommen allerdings mit der Änderung das ich nun 1100m/A anliegen habe.

Die beiden Anderen Werte für X/Y und Z in dem Punkt habe ich ebenfalls wie in der Anleitung auf 1300mA gesetzt (vorheriger wert 1200mA).

Der aktuelle Testdruck läuft noch und werde mich dazu nochmal melden.

Was mir jetzt schon aufgefallen ist, dass sich das verdruckte Filament etwas fransig verhält.

Zu den weiteren Daten:

Matchless V3 Olssonblock

0,4mm Düse

CPE Original Ultimaker

Extruder: 245°C

Druckbett: 70°C

Gruß Martin

20170606_174141.thumb.jpg.cbcd5d2c0a77404134deea72ef931335.jpg

20170606_174141.thumb.jpg.cbcd5d2c0a77404134deea72ef931335.jpg

Share this post


Link to post
Share on other sites
Posted · Bondtech QR 3.0 Universal

Ich habe jetzt verschiedene Versionen der Tinker Firmware installiert. Bei einigen steht mein Display auf dem Kopf oder der Bondtech dreht in die Flasche Richtung.

Ich bin nun nochmals zur Version 16.08.2. zurückgekehrt.

Wo ist deine Quelle für die Tinker Firmware? sowas habe ich ja noch nie gehört

Hier ist mal der link zu Original Tinker Firmware https://github.com/TinkerGnome/Ultimaker2Marlin/releases

habe das Gefühl das du die Firmware von Bondtech verwendest! liege ich da richtig?

Hast du mehr Sachen auf einmal upgedatet, oder nur die Feeder?

Share this post


Link to post
Share on other sites
Posted · Bondtech QR 3.0 Universal

Hallo,

@zerspaner_gerd

Also ich habe die Seite genommen die in der Bondtech Anleitung angegeben ist... bin da dem link gefolgt. Die Seite von Bondtech aus der Anleitung und deiner sind aber Identisch.

Also ich habe nur die Tinker Firmware upgedatet bzw. ersetzt und dann die E-Stepps geändert, mehr nicht.

Gruß Martin

Share this post


Link to post
Share on other sites
Posted · Bondtech QR 3.0 Universal

Also ich habe nur die Tinker Firmware upgedatet bzw. ersetzt und dann die E-Stepps geändert, mehr nicht.

 

Ich meinte ob du zusätzlich zu den Bondtech noch was geändert hast z.B. Neuer Tempsensor, Matchlessblock also miteinander sodas evnt. was anderes Probleme macht.

Gruß

Share this post


Link to post
Share on other sites
Posted (edited) · Bondtech QR 3.0 Universal

Hallo,

hmm naja ich habe vor längeren den Matchlessblock verbaut und hatte damit aber keine direkten Probleme...

Ich habe erst nach einigen Drucken bemerkt das wenn ich das Material CPE bei 250°C verarbeite es eher verbrennt, was zuvor aber gut funktioniert hat. Dann bin ich mit der Temp. runter auf 240°C und es war wieder gut.

An der Heizpatrone oder dem Temp. Sensor habe ich bisher noch nichts gemacht.

Das was mir jetzt(Matchlessblock und Bondtech) noch auffällt ist das wenn ich mit der 0,8mm Düse Drucken will sich das ganze wieder merkwürdig verhält. Ich drucke mit dem schwarzen CPE und schon am Anfang wenn der Druck Startet sieht man einen eher dünn ausgebildeten faden so als wenn deutlich zu wenig material extrudiert wird, dazu sieht man auch Bläschen und man kann ein knistern vernehmen so als würde es verkochen.

Habe dazu den Flow hoch (standart: 5,4 auf 6) und die Temp.(245°C auf 237°C) mal runter gesetzt aber es bleibt immer noch das selbe Problem.

Man sieht auch deutlich wenn das Material auf das Glaßbett gedruckt wird, dass die linien sehr dünn ausfallen.

Bei einer 0,4mm Düse sieht es derzeit etwas besser aus, allerdings finde ich dass das Druckverhalten immer noch nicht optimal ist.

Gruß Martin

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Bondtech QR 3.0 Universal

Hallo Martin,

Das was mir jetzt(Matchlessblock und Bondtech) noch auffällt ist das wenn ich mit der 0,8mm Düse Drucken will sich das ganze wieder merkwürdig verhält. Ich drucke mit dem schwarzen CPE und schon am Anfang wenn der Druck Startet sieht man einen eher dünn ausgebildeten faden so als wenn deutlich zu wenig material extrudiert wird

Das ist normal das beim Start scheinbar weniger gefordert wird, da immer das gleiche gefördert wird unabhängig des Düsen-Ø ist jedenfalls bei Firmware 16.3 und Ultigcode sicher der Fall vielleicht bei neueren Firmware anders da Düsen Eingabe vorhanden ist "glaube ich", wenn´st eine 0,25 Düse einbaust hatte ich mit der alten UM Feeder skipping.

Habe dazu den Flow hoch (standart: 5,4  auf 6)

was meinst du mit FLOW mit einen Wert 5,4 bzw. 6, bei Cura/Marlin fallen mir keine Einstellungen ein die diese Angabe haben

Gruß

Share this post


Link to post
Share on other sites
Posted · Bondtech QR 3.0 Universal

Hallo,

also man kann ja den Flow während des Druckes von Standard 100% auf einen beliebigen Wert einstellen. Ich hatte ihn zeitweilig auf z.b. 130% eingestellt was meines Erachtens schon sehr viel ist und habe dabei einen Wert von 6mm³/s erhalten wobei standard 5,6mm³/s heraus kamen bei 100%. Allerdings hat sich am druckverhalten nichts verändert. Es sah immer noch sehr dünn aus, was da auf dem Druckbett landete.

Gruß Martin

Share this post


Link to post
Share on other sites
Posted · Bondtech QR 3.0 Universal

Hallo,

also ich habe gestern mal die Cura Version auf 2.4.64 geändert.

Zunächst sah auch alles top aus. Allerdings habe ich jetzt das Problem ab der 2. Schicht.

Es sieht nach einer Unterextrusion aus, es ist ein knistern zu hören wenn das Material die Düse verlässt und das aufgebrachte material sieht auch eher hellgrau aus als schwarz.

Ich bin bis jetzt noch nicht dahinter gekommen woran das liegen kann.

Gruß Martin

Share this post


Link to post
Share on other sites
Posted · Bondtech QR 3.0 Universal

...dabei einen Wert von 6mm³/s erhalten wobei standard 5,6mm³/s heraus kamen bei 100%.

Diesen wert kann mann ganz gut vergleichen, aber Standard kann man ihn nicht nennen, da dieser je nach Schichtstärke, Geschwindigkeit usw. sich ändert! Aber 6mm³/s sollte der Bondtech locker schaffen(vor rausgesetzt das alles richtig eingestellt ist), bin glaube mal bis 17,5mm³/s gegangen.

Hast du jetzt immer noch Skipping, Grinding???

Ich vermute du hast irgendein kleines Problem, ich zähle mal ein paar auf:

  • Richtiger Düsendurchmesser eingegeben
  • mit Drucken von Ultigcode richtige Material Datei im Drucker ausgewählt (Materialdurchmesser, Temp usw.)?
  • Beide enden von Bowdenschlauch sitzen komplett drin
  • Wie stark (Umdrehungen, Abstand) hast du den Hebel gespannt
  • schon mal ein anderes Material ausprobiert

Gruß

Share this post


Link to post
Share on other sites
Posted · Bondtech QR 3.0 Universal

Hi Ho Leute

Nach dem die Bondtech so hoch gelobt wurden, habe ich jetzt auch mal zwei gekauft und gleich auch noch mit dem Mark 2 Upgrade alles umgebaut. Der umbau war einfach und ich bin absolut sicher, das da kein Fehler passiert ist.

Danach habe ich alles Eingestellt, hat auch wunderbar funktioniert.

Als Firmware habe ich Thinker-Mark2 .... 17.02.2.

So jetzt wollte ich das ersten mal drucken, musste aber feststellen, das der Motor von Feeder 1 verkehrt herum dreht. Ich hatte dieses Problem schon mal hier im Forum gelesen, weiss aber nicht mehr wo und die Lösung kenne ich schon gar nicht.

Ich hoffe ihr könnt mir helfen.

Mit freundlich grüssen

zpm3atlantis

Share this post


Link to post
Share on other sites
Posted · Bondtech QR 3.0 Universal

(sorry for the english..)

it's simple to solve from the menu;

advanced / preferences / motion settings / invert axis

just tick the box for the E1 in this case (or untick..)

Share this post


Link to post
Share on other sites
Posted · Bondtech QR 3.0 Universal

Thank you for your fast answer.

My English is horrible but i understood you :)

I changed the setting and now it is working.

But now I have a few new problems :/ for this i have to make a new post.

Best regard

zpm3atlantis

Share this post


Link to post
Share on other sites
Posted · Bondtech QR 3.0 Universal

Hallo Leute ich bräuchte mal eure Hilfe beim Einrichten der Bontech Feeder.

könnte mal jemand ein Bild machen von dem Stecker der dann an das Bord geht oder mir die Pin Farben sagen am Stecker zum Board.

Danke

Gruß Holger

Share this post


Link to post
Share on other sites
Posted · Bondtech QR 3.0 Universal

Hallo Leute ich bräuchte mal die Pinbelegung der Stecker die an das Board vom Ultimaker gehen. ein Foto oder die Farben in Reihe wären super Danke.

Gruß Holger

Share this post


Link to post
Share on other sites
Posted · Bondtech QR 3.0 Universal

Hallo Holger,

ein Bild vom Bondtech mit stecker (zwar etwas klein aber man kann es doch erkennen.) siehe:

5a331fa0eb1b8_IMG_06571.thumb.JPG.54777f33107ace1f0f33dc072c55e752.JPG

Gruß Florian

5a331fa0eb1b8_IMG_06571.thumb.JPG.54777f33107ace1f0f33dc072c55e752.JPG

Share this post


Link to post
Share on other sites
Posted · Bondtech QR 3.0 Universal

nach langer Zeit habe ich zu dem Thema auch mal wieder eine Frage:

Anscheinend hat mein UM2 die korrekte Schlauchlänge "verloren", beim Filamentwechsel bewegt sich das alte Filament nur ca. bis zur Hälfte der Schlauchlänge zurück, beim Einsetzen von neuem Filament geht´s auch nur bis zur Hälfte. Hat irgendjemand ne Ahnung, wo ich in den Settings die korrekte Schlauchlänge einstellen kann? Ich hab lange nicht mehr da rumgespielt...

 

viele Grüße

Harald

Share this post


Link to post
Share on other sites
Posted · Bondtech QR 3.0 Universal

Hallo Harald,

 

es wäre wahrscheinlicher das sich deine E-Steps wieder zurückgesetzt wurden, funktioniert das drucken noch?

Oder evtl. hat sich die Madenschraube auf der Welle gelockert sodass es bei schnellen Bewegungen durchrutscht.

 

Gruß Gerd

Share this post


Link to post
Share on other sites
Posted · Bondtech QR 3.0 Universal

Hallo Gerd,

 

also die Drucke sehen gut aus, es funktioniert eigentlich alles prima. Bis halt eben der Aspekt, dass ich beim Filamentwechsel über die "Move"-Funktion das Filament noch den restlichen halben Schlauch rein- oder rausfahren mus...

 

Gruß

Harald

Share this post


Link to post
Share on other sites
Posted · Bondtech QR 3.0 Universal

Also ich kann mir nichts anderes Vorstellen, die Bowdenlänge ist nur in der Firmware direkt definiert und ohne die Firmware selbst zu kompilieren kommt man da nicht dran. Also dieser Wert kann sich nicht ändern.

 

Welche Firmware hast du, hast du jetzt mal E-Steps kontrolliert.

 

Gruß Gerd

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!