Jump to content
GolaxR6

Bondtech QR 3.0 Universal

Recommended Posts

Posted · Bondtech QR 3.0 Universal

Hallo Gerd,

vielen Dank für Deine Hilfe.

Mein UMO+ hat die Befehle über SF3D angenommen.

Jetzt steht meinen Tests mit dem neuen Bondtech nichts mehr im weg.

Gruß

Jörg

Share this post


Link to post
Share on other sites
Posted · Bondtech QR 3.0 Universal

Hi,

ich habe mir die neue Tinkergnome Firmware auf meinen UM2 aufgespielt und hab mir die Anleitung auf der Bondtech Seite angeschaut und alles soweit eingestellt.

Was ich jetzt festgestellt habe das in der Anleitung ein Strom von 1000mA eingestellt werden soll.

War der Wert nicht 1200mA normalerweise? Runtergeregelt von Original 1250mA.

Ich habe nämlich seid neuesten Skip Backs bei PLA und musste einige Druckwerte anpassen.

5a332368c6579_UltimakerBohrer.thumb.JPG.1bdbd3a6229ce862567e6829e6902c9b.JPG

Gruß

5a332368c6579_UltimakerBohrer.thumb.JPG.1bdbd3a6229ce862567e6829e6902c9b.JPG

Share this post


Link to post
Share on other sites
Posted (edited) · Bondtech QR 3.0 Universal

Hallo Crema,

laut neuester Anleitung(Bondtech Ultimaker Installation Guide 2.85 V2.1) auf Seite 10, kann der Strom sogar bis 800mA reduziert werden:

 

Simplify3D

... If you are printing a part with extremely much retracts the motor can get quite hot, in order to lower the temperature of the stepper motor you can lower the current to 800 mA, the pushing force of the extruder is more than enough also on this setting.

Ich nutze Simplify3D mit jeder Menge Retracts. Bei mir steht der Strom auf 900mA.

Gruß,

Dirk

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Bondtech QR 3.0 Universal

Danke Dirk

Das erklärt warum der Motor nicht mehr so viel Power hat.

Ich stelle dann wieder auf 1200mA.

Gruß

Marin

Share this post


Link to post
Share on other sites
Posted (edited) · Bondtech QR 3.0 Universal

In der Anleitung wo ich kenne stand auch 1200mA, kann/muss aber bei vielen Retract auf 1000mA gesenkt werden. Und mit 1000mA hat er noch mehr wie ausreichen Schubkraft.

Hier der Englische Text:

 

If you are printing a part with extremely much retracts the motor can get quite hot, in order to

lower the temperature of the stepper motor you can lower the current to 1000 mA, the

pushing force of the extruder is more than enough also on this setting

Deshalb habe ich bei mir 1100mA eingestellt. Wenn doch 1000mA reichen warum dann mehr einstellen habe ich mich gefragt!

zu meinen Problem warum ich schreiben wollte

Ich bekomme einfach den Bowden schlauch am Bondtech nicht richtig fest. Am Anfang bewegt es sich nur minimal aber in einen 8Std. druck schiebt er sich um die 3mm rein und raus und macht hässliche ätzende Geräusche und das bei beiden Bondtech (der rechte ist schlimmer).

Hat da einer eine Lösung.

Höhere Klammern habe ich mir schon gedruckt, + mehrmals den Bowden gekürzt. Die Erfahrung zeigte mir das die sich überhaupt nicht bewegen sollten (am Druckkopf + alter UM Feeder klappte es immer) den wenn sich der Bowden sich beim Retracen bewegt frisst sich die Klammer immer weiter rein. Aber bei den Bondtech geht der schlauch auch schon so stramm in der klemme (losse geöffnet+entgratet) rein, ist der nur für die 6mm Schläuche ausgelegt?? Meine sind die normalen mit Ø6,4.

Für deden Tipp bin ich dankbar

Gruß Gerd

Edited by Guest

Share this post


Link to post
Share on other sites
Posted (edited) · Bondtech QR 3.0 Universal

Hallo Gerd,

genau das Problem hatte ich auch mit dem Bewegen des Schlauches am Bondtech-Feeder.

Ich habe 2 von diesen Halteklammern ineinander geschoben. War mir nicht sicher, ob das hält, aber seit drei Drucken zu je 18 Stunden am Stück hält es.

Siehe hier:

BT01.thumb.jpg.1a35c7c1cc656e5ce2a88c014eb4627c.jpg

BT02.thumb.jpg.bf71e8640d5f44536865902c96767fcd.jpg

BT03.thumb.jpg.c806fb0fe23ca8fd54605c70f5d6995c.jpg

Gruß,

Dirk

BT01.thumb.jpg.1a35c7c1cc656e5ce2a88c014eb4627c.jpg

BT02.thumb.jpg.bf71e8640d5f44536865902c96767fcd.jpg

BT03.thumb.jpg.c806fb0fe23ca8fd54605c70f5d6995c.jpg

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Bondtech QR 3.0 Universal

Ach ja, ich habe beim Bestellen des Bondtech diesen Artikel "PTFE tube 3.18/6.4 mm" mit bestellt und verbaut.

Share this post


Link to post
Share on other sites
Posted (edited) · Bondtech QR 3.0 Universal

Ich habe schon höhere Klammern ( „Clips“ ) gedruckt, das sollte den gleichen Zweck haben. Und das Problem wo ich beobachtet habe die Klemme bewegt sich nicht, aber der Bowden innerhalb der Klemmer wandert.

Habe mal bei den jetzigen kürzen nachgemessen,

die klammer greift schon bei Ø6,4 (jedenfalls geht der Ø6,4 Bowden schon stramm rein), aber das untere Stück ist genau Ø6,4 (innerhalb es Bondtech). Habe noch einen Schlauch mit Ø6 da (ein kleines St.) Und der geht ganze 2mm weiter rein.

Ich drücke jetzt mal so lange rum bis der Ø6,4er auch ≈12.7mm reingeht, zu not muss ich den Schlauch etwas abschmirgeln.

Mal sehen ob es dann hält, glaube aber das der Bondtech ist eher auf die Ø4/6 Bowden ausgelegt sind (siehe connector )

Werde mir aber auch mal PTFE (3,2/6,35) Schläuche bestellen die sollen ja auch gleitfähiger sein.

Gruß Gerd

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Bondtech QR 3.0 Universal

Moin Gerd,

zu Deinem Problem kann ich Dir empfehlen, dass Du mal den Markus von PlastikPrint anschreibst. Wir hatten genau Dein Problem und Markus hat uns dabei geholfen. Unser neuer Extruder hatte auch dieses "Klemmproblem". Markus hat das gelöst, mit entsprechenden Teilen, doch frage mich nicht, wie die heißen.

LG

Der Peter

Share this post


Link to post
Share on other sites
Posted · Bondtech QR 3.0 Universal

Hallo Gerd,

 

die klammer greift schon bei Ø6,4 (jedenfalls geht der Ø6,4 Bowden schon stramm rein), aber das untere Stück ist genau Ø6,4 (innerhalb es Bondtech). Habe noch einen Schlauch mit Ø6 da (ein kleines St.) Und der geht ganze 2mm weiter rein.

Ich drücke jetzt mal so lange rum bis der Ø6,4er auch ≈12.7mm reingeht, zu not muss ich den Schlauch etwas abschmirgeln.

Nachdem du das Problem noch einmal angepsrochen hast, habe ich bei mir noch mal genau drauf geachet. Der Schlauch in dem Connector bewegt sich minimal. Ich kann es nicht sehen, aber fühlen. Ich schätze so um die 0,5mm. Viel weiter raus bekomme ich den connector mit weiteren untergelegten Clips nicht. Mein PTFE Schlauch hat ebenfalls einen Druchmesser von 6,4mm. Das ist der empfohlene von Bondtech. Der ist so glatt, den bekommt man kaum vernünftig in den scharzen Verbinder geschoben. Ich erledige das mittlerweile mit einem Gummihandschuh. Ein Stofflappen oder Mikrofasertuch brachte nicht viel, man rutscht einfach am Schlauch entlang.

Ich werde den unteren Bereich von 2mm mal amschleifen und schauen ob das was bringt. Rückmeldung morgen oder übermorgen. Der derzeitige Druck läuft noch 13 Stunden ...

Gruß,

Dirk

Share this post


Link to post
Share on other sites
Posted · Bondtech QR 3.0 Universal

Hallo Jungs,

es gibt für die E3D Hotends entsprechende Bowden Clips. Diese passen exact auf die BondTech Tube Halter. Ich denke diese Clips gibt es auch zum Downloaden im Netz.

Weiß nicht mehr wo wie die her haben, jedoch halten bei uns die Tubes bombenfest. Kein Spiel.

Die Tubes sind bei uns allerdings auch nur noch ca. 40cm lang, da wir unsere Extruder alle auf eine Schwingmechanik umgebaut haben. Dadurch haben wir kaum mehr Backlashprobleme.

LG

Der Peter

Happy Printing

Share this post


Link to post
Share on other sites
Posted · Bondtech QR 3.0 Universal

Hallo Peter,

Ich habe mir eigene Clips gedruckt, in 0,1mm Schritte (1,1mm - 1,6mm), die sollten das gleiche erledigen. Und die Klemme ist auch Fest, aber der Bowden in der Klammer bewegt sich.

Werde demnächst mal neue Bowden montieren

Gruß Gerd

Share this post


Link to post
Share on other sites
Posted · Bondtech QR 3.0 Universal

Hallo Zusammen,

Ich habe ein Problem mit meinem Bondtech-Extruder (https://www.freeform4u.de/bondtech-ultimaker-2-qr-extruder-upgrade-kit.html)

und zwar habe ich mit den angegebenen e-Steps von 492,45 100mm Material über die Thinkergnome-ware einziehen lassen (bowdenschlauch zum Druckkopf habe ich hierbei abgezogen und durch einen mit 101mm länge ersetzt.)

Wenn ich dann nachgemessen habe, wurden nur grob 97mm eingezogen (genauen Wert habe ich nicht mehr im Kopf).

Habe dann die e-Steps auf 511,79 geändert und fortan wurden genau 100mm ausgegeben.

ABER:

als ich einen Thinwalltest mit einem Rahmen 20x20x15 (LxBXH) gemacht habe, war die Wandung 0,8mm aber meine Nozzle hat nur 0,4mm. In Simplify 3D habe ich aber auch 0,4 als Druchmesser und Extrusion width 0,4 sowie 1,00 als Extrusion multipier.

Habe dann die Gleiche datei nochmals gedruckt mit 492,45 e-Steps aber das gleiche Ergebnis erhalten. 0,8mm Wandstärke und 20,4x20,4 x14,95.

Die Wandung wurde mit nur einem Perimeter gedruckt.

Die Datei habe ich selbst erstellt im CAD erstellt mit Wandstärke von 0,405mm, da bei exakt 0,400mm Simpify 3D nichts druckt.

Einzige Möglichkeit, welche mir einfallen würde: den Extrusion multipier von 1.00 auf 0.50 zu setzen, was ich aber als Pfusch erachte.

Gedruckt wurde mit PLA von Inofill bei 205°C und 25,6mm/s Druckgeschw.

Könnt ihr mir hier bitte Helfen?

Herzlichen Dank vorab und Gruß

Toni

Share this post


Link to post
Share on other sites
Posted · Bondtech QR 3.0 Universal

Hallo Toni

5a3325ddd402b_s3d-Wandstrke.thumb.jpg.48e4d1b892a233dd3338c659259392fc.jpg

hier stellt du ein, wieviel Schichten "außen"(Wandstärke) rum gedruckt werden.

Bei einer Schicht und einer 0,4er Düse ca. 0,4mm und bei zwei Schichten 0,8mm.

Gruß,

Dirk

5a3325ddd402b_s3d-Wandstrke.thumb.jpg.48e4d1b892a233dd3338c659259392fc.jpg

Share this post


Link to post
Share on other sites
Posted · Bondtech QR 3.0 Universal

Hallo Toni,

 

Ich habe ein Problem mit meinem Bondtech-Extruder  (https://www.freeform4u.de/bondtech-ultimaker-2-qr-extruder-upgrade-kit.html)

und zwar habe ich mit den angegebenen e-Steps von 492,45 100mm Material über die Thinkergnome-ware einziehen lassen (bowdenschlauch zum Druckkopf habe ich hierbei abgezogen und durch einen mit 101mm länge ersetzt.)

Wenn ich dann nachgemessen habe, wurden nur grob 97mm eingezogen (genauen Wert habe ich nicht mehr im Kopf).

Habe dann die e-Steps auf 511,79 geändert und fortan wurden genau 100mm ausgegeben.

Ich habe 506,77 eingestellt!

Wie hast du die 100mm Material gefördert?

Du musst wissen das da scheinbar ein kleiner Firmware Fehler vorhanden ist, den wenn man entweder kein G92 E0.0 reinschreibt oder den Drucker nicht an aus schaltet (bei manuell Material Förden), wird irgenwie was falsch verrechnet.

Habe das auch beim Dual drucken gemerkt mit 2 unterschiedlichen E-Steps, ohne G92 E0.0 beim Düsen wechsel wurde jedesmal unterschiedliches Material gefördert. (einmal zu wenig einmal zu viel)

Gruß Gerd

Share this post


Link to post
Share on other sites
Posted (edited) · Bondtech QR 3.0 Universal

Hallo Gerd,

Ich habe es wie folgt gemacht:

1. Einen Bowdenschlauch, welchen ich als Reserve hatte auf 120mm gekürtzt und das Stück in den Bontech feeder reingesteckt.

2. Eine 3,00mm VA- Welle (Stab) auf 99mm abgedreht.

3. Ein Filament mit Durchmesser 2,850 (mit Bügelmessschraube vermessen) hineingesteckt und den Anpressdruck eingestell.

4. Filament abgeschnitten und mit Schlüsselfeile die Schnittfläche eben und rechtwinklig zur "Längsachse" gefeilt.

5. Das Filament in den Feeder eingefürt bis er es gegriffen hatte.

6. Den Stab in den Schlauch gesteckt. Dadurch habe ich die Krümung des Schlauches elemeniert.

7. Schlauch mit Messschieber bei 102mm angerissen. Dabei die schwarze Schlauchklemme als Nullpunkt verwendet. Vorher aber noch das graue, hufeisenförmige Sicherungsstück unter die Schlauchklemme gesteckt, damit sich der Bowdenschlauch nicht mehr bewegt.

8. Mit einem Messer den Schlauch bei 102mm abgeschnitten und mit Schlüsselfeile möglichst eben und rechtwinklig zur Längsachse auf 101,5mm gefeilt.

9. Messschieber auf den Schlauch aufgesetzt und mit seinem Tiefenmessstab auf den 3mm-Stab geschoben.

10. Über das Bedienfeld am UM2 (Tinkergnome-ware) das Filament so weit fördern lassen bis der Messschieber 2,5mm angezeigt hat (101,5-99mm=2,5).

Dann wusste ich, dass mein Filament nun genau bei "0mm"steht.

Dann das Menü verlassen und wieder aufgerufen. Dadurch steht die Anzeige des Filaments bei 0.00mm

11. Messschieber bei Seite gelegt und über das Bedienfeld exakt 100mm fördern lassen. Dabei den 3mm- Stab irgendwann greifen und herausziehen um keinen all zu großen Förderwiderstand zu bieten.

12. Nun mit Messschieber die Differenz zwischen Bowdenoberkante und Filamentobekante gemessen. Bei exackt 100mm müsste die Differenz 2,5mm betragen.

Habe das 4x Durchgeführt und mit 508,95 e-steps folgende Werte erhalten:

99,35 mm

99,31 mm

99,47 mm

99,65 mm

ergibt als Durchschnitt 9,445mm und 511,79e-Steps.

Im englisch sprachigen Teil des UM-Forums wurde mir gesagt, dass diese Vorgehensweise falsch wäre, da ich ja keinen Förderwiderstand habe. Dieser setzt sich aus dem Spiel im Bowdenschlauch und dem Widerstand in der Nozzle/Hotend zusammen und ist damit auch temperaturabhänig.

=> Das mit dem Förderwiderstand verstehe ich soweit.

ABER:

Bei deren Methode, das Filament anmalen, nahe am Hotend 2 Markierungen auf dem Bowdenschlauch machen (100mm von einander entfernt) und per g-code filament Fördern und extrudieren brachte mir extreme ungenauigkeiten und Schwierrigkeiten: Paralaxefehler wegen dem dicken Schlauch, Strichstärken am Filament und natürlich die gestreckte Länge von 100mm an einem undefiniert gebogenem Schlauch erst mal zu ermitteln.

Wie habt ihr dass gemacht?

Verwendet ihr alle die 492,45 e-steps?

Habe gelesen, Gerd hat ca. 506,77 steps; GolaxR6 mal 574, ist aber dann wieder auf 492,45 runter.

Danke und Gruß

Anton

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Bondtech QR 3.0 Universal

Hallo Toni,

ich habe tatsächlich schon mal viel an den Steps rumgespielt.

Soviel ich noch weiß, habe ich dann die 492,45 eingestellt und arbeite seitdem nur noch mit diesem Wert.

Warum? Naja, ich bin mit meinen Ergebnissen vom Drucken zufrieden und es funktioniert doch, warum sollte ich dann vielleicht ein paar Steps mehr oder weniger eingeben?

Man sollte auch noch berückrichtigen, welches Material man benutzt im Durchmesser oder die Temperatur, dies hat für mich zumindest ebenfalls einen Einfluss.

Dann kommt noch dazu, welchen Extrusions-Multiplicator bzw. Extrusionsbreite man in den Programmen einträgt bei Drucken.

Es kommt auch noch ein anderer Aspekt dazu, der automatische Filamentwechsel, wer ihn benötigt, sollte annähernd an diesem Wert 492,45 sein.

Ob jetzt genau 10cm Filament bei mir (5mm mehr oder weniger) rauskommt, weiß ich jetzt nicht mal, interessiert mich auch nicht, weil der Ausdruck und die Funktionen alles funktioniert. :)

Manchmal wird vielleicht alles nur zu sehr verkompliziert. 8)

Grüsse aus Bayern

Harry

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited) · Bondtech QR 3.0 Universal

Hallo Harry,

ich habe auch 492,45 steps pro mm eingetragen. Ich habe zu Beginn auch die 10cm Filament abgemesssen etc, bin dann aber zurück zu den 492,45. Die Materialzufuhr regele ich sowieso über "Extrusion Multiplier" in Simplify3d oder beim Druck über den Flow.

Gruß,

Dirk

Noch eine Info am Rande: Ich habe den Bondtech seit ca. 108 Stunden Druckzeit mit 0,8A (anstatt 1,2A(bzw 0,9A) laufen). Bis jetzt habe ich keine Veränderung der Drucke(Underextrusion) festellen können. Ich dachte bei der Untersetzung des Planetegetriebes sollte eine Reduktion des Maximalstrom kein Problem darstellen. Dem scheint wohl so zu sein. Alles PLA Drucke!

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Bondtech QR 3.0 Universal

Hallo Anton,

 

Habe das 4x Durchgeführt und mit 508,95 e-steps folgende Werte erhalten:

99,35 mm

99,31 mm

99,47 mm

99,65 mm

ergibt als Durchschnitt 9,445mm und 511,79e-Steps.

Und genau zwischen den ändern der E-Steps musst du den Drucker an und ausschalten da die Firmware das nicht korrekt verarbeiten kann. (Oder über gcode mit G92 E0) nur so neben bei

 

Wie habt ihr dass gemacht?

 

Ich habe es viel ungenauer gemacht!

 

Im englisch sprachigen Teil des UM-Forums wurde mir gesagt, dass diese Vorgehensweise falsch wäre, da ich ja keinen Förderwiderstand habe. Dieser setzt sich aus dem Spiel im Bowdenschlauch und dem Widerstand in der Nozzle/Hotend zusammen und ist damit auch temperaturabhänig.

=> Das mit dem Förderwiderstand verstehe ich soweit.

ABER:

Bei deren Methode, das Filament anmalen, nahe am Hotend 2 Markierungen auf dem Bowdenschlauch machen (100mm von einander entfernt) und per g-code filament Fördern und extrudieren brachte mir extreme ungenauigkeiten und Schwierrigkeiten: Paralaxefehler wegen dem dicken Schlauch, Strichstärken am Filament und natürlich die gestreckte Länge von 100mm an einem undefiniert gebogenem Schlauch erst mal zu ermitteln.

Habe das noch nie gehört/gelesen, aber Ich zweifel gerade an meinen eingestellten E-Steps von 506.77

Die Gründe:

 

  1. Habe mit meiner Methode auch schon die UM2 & UM2+ Ultimaker Standard Stepps nachgemessen und überall bekam ich mehr raus. Nach der Eingabe meines Wertes hatte ich optische Einbußen (evtl. over Extrusion) bin dann wieder auf den jeweiligen Standard zurück
  2. Musste mit mein S3D Extrusion Multiplier auf 0,97 runter gehen
  3. Der Test mit den Wandung´s Druck S3D = 0,42 / Cura = 0,5 (mit 100% Flow natürlich)
  4. Und jetzt dein Post, werde glaube auch auf die Standard Steps zurück gehen

 

Ich glaub da hat Harry recht!

 

Manchmal wird vielleicht alles nur zu sehr verkompliziert. 8)

 

Überall liest man (auch in der Bondtech Beschreibung) das man die E-Steps nachmessen soll, deshalb habe ich das auch gemacht!

Aber eine Optische Methode?? Das ist doch kein messen?? Wäre interessant wie UM oder Bondtech diese Werte ermittelt hat!!

Gruß Gerd

Share this post


Link to post
Share on other sites
Posted · Bondtech QR 3.0 Universal

Hallo Gerd,

nochmal was zu den Steps, weils gerade so interessant ist. :)

Vergleichen wir das Ganze mal mit einem Auto, dort konkret das Chiptuning.

Es werden Werte in der Software geändert, damit ich das Auto auf Optimum hab.

Fahren tut es jedoch auch mit den Standardwerten, die im allgemeinen Gleich sein sollten.

Hier bei den Steps ist es genauso mit dem Wert 492,45 ist eben ein Standardwert, der in der Regel überall funktioniert. Wer mehr rausholen will, muß optimieren, aber da ist auch das Knowhow des Bedieners gefragt und welches Werkzeug er benutzt.

Zudem kommt noch der Zeitfaktor dazu, wie lange er dies beobachtet und testet.

Nicht jeder hat Lust und immer Zeit, aber jeder will immer das Beste haben.

Deshalb konzentiere ich mehr auf das ganze Umfeld, was mir was bringt.

Wenn ich mich nicht irre, hast du auch Dualdruck mit 2 Düsen. Da hätte ich zum Beispiel auch vielleicht was interesantes, was Dir vielleicht was bringt.

Vielleicht weißt Du es ja schon, aber ich sags trotzdem mal. Wenn Du eine sagen wir mal die linke Düse kalibrierst und dann vielleicht die rechte Düse auch, hast du da gleiche Werte? Wenn ja ok, dann past ja alles.

Was ist aber wenn die unterschiedliche Abstände haben, was ja leicht vorkommen kann. Gibst Du dich mit dem Wert dann zufrieden? Oder versuchst Du es zu optimieren, vielleicht sogar mit den Rändelmuttern der Heizplatte?

Meine Optimierung sieht da zum Teil anders aus. Der Wert zum Ändern ist ja nicht viel und kann mit den 4 Schrauben des Düsenhalters (Druckkopf) eingestellt werden.

Zerlegt man also den Kopf, sollte man dies auch wieder korrekt einstellen, da man sonst andere Druckergebnisse bekommt.

Gelesen hab ich bisher nichts darüber, aber ich wollte es mal gesagt haben. :) 8)

Grüsse aus Bayern

Harry

Share this post


Link to post
Share on other sites
Posted (edited) · Bondtech QR 3.0 Universal

Hallo Community,

ich betreibe seit längeren einen UM2+ und habe mich schon öfters darüber geärgert das der Feeder das Filament nicht wirklich zuverlässig zum Extruder bringt.

Nun habe ich mir einen Bondtech zugelegt und ihn so wie in der Anleitung von Bondtech beschrieben installiert.

Ich habe die Software (Tinker-MarlinUltimaker2-16.08.2.hex) aufgespielt und die E-Stepps auf einen Wert von 503,5 eingestellt da so genau 100mm herauskommen.

Dann habe ich in Cura 15.04.6 die E-Stepps ebenfalls auf 503,5 hinterlegt.

Leider sieht mein Ergebnis welches ich unten in den Bildern versucht habe fest zu halten, nicht so gut aus.

Es ist auch ein deutliches Skippen zu vernehmen wenn der Drucker bei ca. 7% des druckes ist. Man kann dann auch sehr gut Rattermarken in regelmäsigen abständen auf dem Filament erkennen.

Könnt Ihr mir helfen?

Gruß Martin

20170531_114156.thumb.jpg.7cfe2d1cba9b180a3cda1e228f7a6f60.jpg 20170531_135757.thumb.jpg.5da90044e8567ce18fa8354ea90efaa2.jpg 20170531_135801.thumb.jpg.9eb3b50c7da9e3ea514c52601e144a45.jpg 20170531_135815.thumb.jpg.58c7d9406b637c8bcaf9ee549126fce0.jpg 20170531_135828.thumb.jpg.0600b460d6f12ef76a0ed0817a112e02.jpg 20170531_135845.thumb.jpg.56c18f14860c66d1656edadceaae9c63.jpg

20170601_175634.thumb.jpg.edce18d86fd7649777b1da3d84f22cca.jpg 20170601_175653.thumb.jpg.ab40b8e30828454c0d1670b4836feb4b.jpg

Edited by Guest

Share this post


Link to post
Share on other sites
Posted (edited) · Bondtech QR 3.0 Universal

Hallo Vattari,

ich würde den Wert der E-Stepps mal auf 492,45 stellen.

Meiner Meinung nach förderst Du nicht genügend Filament, falls die Abschlußschicht auf den Bildern geschlossen sein sollte.

Oder dein Leveling der Z-Achse ist falsch und der Abstand von der Düse zur Glasplatte ist zu groß.

Dazu käme noch, das deine Heizdüse wahrscheinlich eine höhere Temperatur hat als benötigt.

Grüsse aus Bayern

Harry

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Bondtech QR 3.0 Universal

Hallo Martin,

 

Nun habe ich mir einen Bondtech zugelegt und ihn so wie in der Anleitung von Bondtech beschrieben installiert.

Ich habe die Software (Tinker-MarlinUltimaker2-16.08.2.hex) aufgespielt und die E-Stepps auf einen Wert von 503,5 eingestellt da so genau 100mm herauskommen.

Dann habe ich in Cura 15.04.6 die E-Stepps ebenfalls auf 503,5 hinterlegt.

Wo hast du jetzt die E-Steps überall eingetragen, in Cura bringt es nichts da kein austausch von Cura zum Drucker erfolgt. Und wie schon Harry schreibt verwende den Standard Wert, wir haben einfach nicht die richtige Methode Messmittel um das absolut genau und richtig zu vermessen. (siehe der letzten Post da hatten wir das Thema)

Ich würde auch auf einer anderen stabile Version wechseln, die 16.08 hatte einige Fehler. Entweder glaube die 16.03 (stabile Version von den älteren) oder eine der neusten, ich verwende auch noch 16.03

 

Es ist auch ein deutliches Skippen zu vernehmen wenn der Drucker bei ca. 7% des druckes ist. Man kann dann auch sehr gut Rattermarken in regelmäsigen abständen auf dem Filament erkennen.

 

Wirklich Skipping? oder Grinding?! das mach allerdings bei den Bondtech ordentlich Krawall,

aber bei skipping würde ja der Motor + Getriebe zurückspringen und wenn das so wäre, wäre es glaube ich ein Zeichen das irgendwas gewaltig nicht stimmt.

Beobachte mal ob die Zahnräder gleichmäßig bei den Geräusch weider drehen, oder ob die Zahnräder stehen bleiben.

Hast du auch die Stromstärke gesenkt, die Bondtech Motoren brauchen weniger, vielleicht wird ja auch der Motor zu warm.

Gruß Gerd

Share this post


Link to post
Share on other sites
Posted (edited) · Bondtech QR 3.0 Universal

Hallo Leute, ich habe einfach meine gedruckte Teile mit einem Messchieber nachgemessen. 100x100x20 cm oder Durchmesser 100x20 cm, 1cm Wandung und wenn das gedruckte Teil die gleiche Maße haben, dann stimmen meine Stepps zum Filament und Druckparameter. Bei andere Filamente bzw. Druckparameter reguliere ich einfach über Filamentluss auf 99% oder so und alles ist gut, meint Ihr nicht? Wozu dieses rumspielen. Stepps sagen nichts aus welches Ergebnis man haben wird außer die X,Y und Z Achsen.

Edited by Guest

Share this post


Link to post
Share on other sites
Posted · Bondtech QR 3.0 Universal

Hallo Leute,

danke schon mal für die schnelle Hilfe,

ich werde die Stepps dann heute Abend mal auf 492,45 ändern und die version 16.03 aufspielen.

Die weiteren Werte habe ich so wie in der Anleitung dargestellt eingegeben.

Unbenannt.thumb.png.2fb75ba18c0f7311ba15ca46ddd5266c.png

Also es ist ein deutliches Rattern zu vernehmen und man sieht das dass filament wieder zurück springt. Ich würde tippen das er zuviel fördert bzw. Zuviel druck aufbaut. Teilweise habe ich einen flow von 9,6mm³/s. bei einer Druckgeschwindigkeit von 60mm/s.

Ich melde mich heute Abend nochmal.

Gruß Martin

Unbenannt.thumb.png.2fb75ba18c0f7311ba15ca46ddd5266c.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!