Jump to content
Ultimaker Community of 3D Printing Experts

Printer ignores Cura settings for 'Material'


ecoscan
 Share

Recommended Posts

Posted · Printer ignores Cura settings for 'Material'

Hi guys

I bought a printer approx. 6 months ago and am new to this community. I consider myself as quite new in this whole 3D printing department and not really a thorough tekki as many others but still...

I have a problem with settings in Cura. I use latest beta version which is brilliant for me as I require that level of detailing to make the printing work for my project.

However, for some reason the settings under the 'Material' tab appear not to be transfered into the 'brain' of my UM2.

When I had the printer new it seemed default set at 220 degrees for print head 60 for the bed . Changing these in Cura had no effect but not a real problem at that stage.

At current, for some reason, it is 0 degrees subsequently 90 degrees and material flow at 107%. The latter I did set myself with the wheel on the printer when at one stage when I was trying to print with a rubber-type material and I must admit I did have a powercut (this is Ireland for you) in a particular print but cant remember the exact situation.

At one stage I even noticed head being heated to 260 (could be that the printer waits heating the head after the bed is ready, dont know) which I found really scary.

So currently at every print (even when making a second print of an object, without switching the UM2 of) I have to adjust these settings manually which is truly annoying and waiting for disaster to strike.

What could be the problem here?

I uninstalled Cura and reinstalled Cura again without any change to situation above.

I am not sure if it's Cura or something to do with the printer itself (firmware??)

Any help greatly appreciated

  • Link to post
    Share on other sites

    Posted · Printer ignores Cura settings for 'Material'

    Settings such as temperature and filament diameter is set on the printer when you're using a UM2. The reason for this is so that you can use the same Gcode (the file cura produces) with different materials without having to re-slice it every time. You just change the material setting on the printer and go.

    The numbers you're listing sounds like ABS settings. I'm guessing you've mistakingly set the machine to the ABS profile instead of the PLA profile. You can change this in the material menu on the printer.

    You can also create several different profiles and store them on the printer for easy access. Here's a guide that shows you how:

    http://support.3dverkstan.se/article/36-creating-custom-material-profiles

  • Link to post
    Share on other sites

    Posted · Printer ignores Cura settings for 'Material'

    many thanks for this quick and clear reply. I will look into this and reply again with result

     

    Yep, had my fingers on wrong button.

    I assume the other 'Material'-parameters (such as Z-hop and retraction length) are product-'sensitive' and setting these in Cura will mean a transfer to printer within the gcode. I will play around with it.

    Thank you again.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...