Jump to content
waitee

Newly bought Filament from Ultimaker broke.

Recommended Posts

Posted · Newly bought Filament from Ultimaker broke.

Bought a few whitel PLA and colour PLA.

The white PLA printed fine, but next morning the Filament will be broken at the place between the filament spool and the feeder.

Happen the same with all the white filament. Color Filament from earlier batch don't have the problem so it is not the machine.

The broken part will be very brittle, tried to bend any other area of the filament does not break.

  • Like 1

Share this post


Link to post
Share on other sites
Posted · Newly bought Filament from Ultimaker broke.

You might need to contact the support with the id numbers of the spools, to see if it could correspond to a bad batch

Share this post


Link to post
Share on other sites
Posted · Newly bought Filament from Ultimaker broke.

I had the same problem with the white filament recently. You may find that in certain spots, it is easy to snap the filament between your fingers.

Share this post


Link to post
Share on other sites
Posted · Newly bought Filament from Ultimaker broke.

Contact support, this is a known issue with UM PLA, the issue is supposed to be fixed now, but I have not seen the new PLA formulation to be able to know if it's better now. I should be getting the new stuff soon.

Read more here and see a video of my testing method to identify the faulty PLA.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!