Jump to content
Ultimaker Community of 3D Printing Experts

First layer shifting on the platform


Recommended Posts

Posted · First layer shifting on the platform

I am trying to print a big object: with a base around 200mm x 150mm

I sliced it with Netfabb, with a raft (as it's contact surface it's very small) and without support.

I am having the following problem: the raft is currectly printed and occupies almost all of one raft dimension, but when the ultimaker start printing the first layer, it prints the objects outside the raft and the printing envelope (it may be a coincidence, but in the secondo run I noticied that it started printing the object exactly in the center of the platform).

I verified that the endstops are correctly triggered if the printing head reaches the limit and tried to two different alignments of the object on the platform, but each attempt was a failure.

Any hints on the possible cause of this anomaly?

  • Link to post
    Share on other sites
    Posted · First layer shifting on the platform

    I suggest disabling the raft, if you hit an endstop during printing you will have problems, as hitting an endstop cancels the whole move, not just the part in that direction.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    ×
    ×
    • Create New...