Jump to content
Ultimaker Community of 3D Printing Experts

SOLVED UM2 PID Autotune failed


Nicolinux
 Share

Recommended Posts

Posted · SOLVED UM2 PID Autotune failed

Just found out another method to solve this issue. I have used 40w heater on my ultimaker2+ and marlin firmware v17. The autotune of hotend failed every time due to heat up too fast and temperature overshot. My method is simple, just use a fan to cool it down when running autotune on first time almost trigger the over heat alert (default setting is 150c 5 times). Don't let it over heat at first time. It will more stable on 2-5 times.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Ultimaker showcase | April 2022 | 4pm CEST | 10am EDT
        I'm excited because I've personally produced this showcase event, so if you are curious what else I'm up to nowadays, come check it out and say hi in the chat! It would mean a lot! 
          • Thanks
          • Like
        • 4 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...